WakeWorld

WakeWorld (http://www.wakeworld.com/forum/index.php)
-   Wakeboarding Discussion (http://www.wakeworld.com/forum/forumdisplay.php?f=1)
-   -   New WakeWorld Server - Any Problems?? (http://www.wakeworld.com/forum/showthread.php?t=782212)

wakeworld 07-30-2010 1:48 PM

New WakeWorld Server - Any Problems??
 
We just moved WakeWorld to a new dedicated super fast and totally bad ass server (7/30/10). Our traffic continues to increase, so we just need to step up to keep up with all the activity. Please let me know if you see any quirks left behind by the switch to the new server. We had a few this morning that we've fixed up, but I'm sure we must have missed one or two. Thanks!

dakid 07-31-2010 9:54 PM

doesn't look like all the pics made the move. (please see photos #30 thread in the photo forum)

hawkeye7708 08-01-2010 5:58 AM

Dave,

The WE'RE SHUT DOWN sign shows up occasionally when i try to access the sight and I have to re-load it. Overall, sight is movin' FAST!

jroyal 08-02-2010 8:29 AM

I couldn't get the Gear section to load up.

wakeworld 08-02-2010 10:31 AM

Should be fixed now. We had to do a few more tweaks this morning. Still working on restoring some recent photo galleries, but the site should be super fast now!!

jroyal 08-02-2010 12:03 PM

Yes, is working now and is a lot faster. thanks!

bmartin 08-02-2010 12:17 PM

Some rated 'G' pics I attached in a post last week disapeared. Pics from other users are also gone in same post.

http://www.wakeworld.com/forum/showthread.php?t=782173

Cajun_Misfit 08-02-2010 2:09 PM

Site is fast... I LIKE

But a lot of threads got messed up in the process, mostly pictures and attachments... Keep up the good work!

bac 08-02-2010 6:07 PM

A pretty good number of photos are out in the classifieds too

wakedad33 08-02-2010 7:39 PM

I'm good. It seems faster to me.

wakeworld 08-02-2010 7:54 PM

Ok, I think we're done. All the photos should be back (it was missing the last week's worth) and the site seems to be much faster. Again, let me know if you see any issues that we've missed. Thanks to everybody for their patience!!

08-02-2010 8:38 PM

I get that "we are down but you should be rippin' soon" deal all the time, at least on my iPhone and iPad.

wakeworld 08-03-2010 8:13 AM

Sam, that's just because the DNS is switching over from the old server to the new. I guess it takes a couple days depending on how fast your service provider does updates. Anyone else still getting this?

Luker 08-03-2010 8:18 AM

I cant upload photos to my profile or update my profile pic... dont know if this is related but I've done it a thousand times and now it doesn't work?


All times are GMT -7. The time now is 12:34 AM.