WakeWorld

WakeWorld (http://www.wakeworld.com/forum/index.php)
-   Boats, Accessories & Tow Vehicles (http://www.wakeworld.com/forum/forumdisplay.php?f=3183)
-   -   i Touch Version 4 - Stereo Issues - DO NOT upgrade!! (http://www.wakeworld.com/forum/showthread.php?t=782075)

ship_of_fools 07-27-2010 9:35 AM

i Touch Version 4 - Stereo Issues - DO NOT upgrade!!
 
I posted an earlier thread where I stated I was having issues with Adaptatunes. I also mentioned that I updated both of our i Touch units to the lastest software version (4.0) at the same time.

I have been having issues getting it to flip through playlists. Someone mentioned that they have heard there were issues with the 4.0 software.

I Googled this and found that there are a ton of people having issues with their car stereo working after updating. Apple does not seem to be responding to this. They say it ia a third party issue. It affects both the i phone and the i touch.

Has anyone else had any issues? I tried all the possible fixes I found online but that didn't help me. (hard reboot, restoring the itouch settings, restoring the old software version, attaching iTouch before turning on the stereo, etc)

I have a Clarion M465 head unit and I am connect through a Cnet cable.

If you haven't updated don't!!! I don't think you can go back to the old version because you get an error if you try to restore.

hatepain 07-27-2010 9:49 AM

Now that you mention it I haven't been able to get my iPod classic to play through my headunit using my iPod cable. I too have done resets to no avail. F'n apple everything is someone else's fault.

wakeandsnow27 07-27-2010 10:37 AM

You would think 4.0 was released by some hacker.

IT BLOWS. My Clarion headunit in my truck wont play my iPhone w/4.0 now.... among a ton of other problems.
I luckily did not update my iTouch, so it's still working.
Thanks Apple.

RPM_DLX 07-27-2010 10:43 AM

my local stereo shop told me not to upgrade my iphone for this same reason. They are seeing this issue alot and they had no fix for it.

wakeandsnow27 07-27-2010 10:46 AM

and they released 4.0.1 which I think only deals with antenna strength indicator.... I havent updated to it yet, but doubt it will fix the other problems, incuding the head unit problems.

theanimal 07-27-2010 10:46 AM

Wow... I thought it was just mine.
I have problems linking it to my stereo but the other thing it started doing immediately after the update was it just shuts down on its own. Then it takes a few minutes before I can turn it back on. I thought it was related to the update but i couldnt find anyone with the same problem.
I hope they release a new update soon:mad:

ilikebeaverandboats 07-27-2010 10:50 AM

Same with mine. My updated itouch will work with my clarion headunit, has the ipod plug, but doesn work on my indash in the truck anymore :(

h2ohangtime 07-27-2010 11:33 AM

I updated mine right after it came out (4.0, that is). I had the same problem until I found a site that told me to power the phone off, then plug it into the stereo (phone still off) and turn the stereo on to the iPod source. It may take a while, but it should find the music after that. Before I did that, it would just flash "READ" on the stereo display (Sony M60UI). Basically, it sounds like the USB in the stereo needs to re-recognize the phone as a different device.

Hopefully that works for you...if not, hopefully Apple will come out with a fix for it in short order.

fullspeed 07-27-2010 12:55 PM

Yeah will both my daughter ipod touches are completely screwed up. They won't even show up now on I tunes and I restored it back to the original and everything. I was on the phone with a tech from apple for over an hour and she told me that a newer version will be released soon to fix all of these problems with the i touch and i phone. That was 2 days ago. I own a Mac to and she couldn't figure out anything to help me out. I downloaded the I tunes 9. I am pretty pissed off as well since I use my daughters i--pods on the boat and now I have nothing except old scratched cd's to play. So I guess wait for the revised version of i tunes as well. I tunes 9.21 is what I was told.

wakeandsnow27 07-27-2010 1:17 PM

Quote:

Originally Posted by h2ohangtime (Post 1614215)
I updated mine right after it came out (4.0, that is). I had the same problem until I found a site that told me to power the phone off, then plug it into the stereo (phone still off) and turn the stereo on to the iPod source. It may take a while, but it should find the music after that. Before I did that, it would just flash "READ" on the stereo display (Sony M60UI). Basically, it sounds like the USB in the stereo needs to re-recognize the phone as a different device.

Hopefully that works for you...if not, hopefully Apple will come out with a fix for it in short order.

does your phone ever power on? I assume so if the HU ends up finding it as a source. I need to go try this....

bruizza 07-27-2010 1:47 PM

We had issues with an iphone with 4.0 this weekend but no issues with my itouch with 4.0. Kind of odd...

dfred 07-27-2010 2:02 PM

I had the same issue, it was almost like the software had a skip in it, ran slow and not very smooth....almost like it was made by Microsoft. I updated to the 4.0.1 yesterday and it works again. no more pounding on the home button or beating a hole through the screen. try the update it fixed more than just the bars...


All times are GMT -7. The time now is 12:27 AM.