WakeWorld

WakeWorld (http://www.wakeworld.com/forum/index.php)
-   Boats, Accessories & Tow Vehicles (http://www.wakeworld.com/forum/forumdisplay.php?f=3183)
-   -   Help please (http://www.wakeworld.com/forum/showthread.php?t=781819)

masterwake1122 07-20-2010 10:50 AM

Help please
 
Took my 97 nautique sport out after I had the drive shaft pin put back in place.

Ran it for about 15 minutes or so and ran fine. Shut it down and decided to float for a while.

Went to go start it back up and it didn't do anything. Opened the engine compartment key on engine off and I could hear the low pressure fuel pump wind, the stereo was working, blower on, all guages worked (battery showed regular).

What gives? Starter cylinoid? Fuse? I don't get why it ran fine for a while and then nothing.... wasn't choppy water so it's not like it was bouncing around and some wires could have been jolted...

baitkiller 07-20-2010 11:18 AM

Neutral safety safety switch? They can be tender and the wiring would be vulnerable to collateral damage when one is massaging the drive line. If you have dash power but no click the issue will likely be found at the assist solenoid and / or neutral switch.

Follow yellow / red and black / yellow to your destiny.

Hope it helps.

masterwake1122 07-21-2010 2:30 PM

I will check it out. Where would the assist sylinoid be and how would I check either of these to see if it's the problem? Thanks for the response.

masterwake1122 07-23-2010 1:00 PM

I messed w/ the throttle and put it back to neutral and it started.... guess I will have to find out where that neutral safety switch / mechanism is to make sure it's okay.... hopefully it doesn't strand me again.

stu929 07-23-2010 1:10 PM

Mine is mounted on a valve cover. Im sure we do not have the same motor but I would look up top of the motor.


All times are GMT -7. The time now is 4:13 PM.