WakeWorld

WakeWorld (http://www.wakeworld.com/forum/index.php)
-   Boats, Accessories & Tow Vehicles (http://www.wakeworld.com/forum/forumdisplay.php?f=3183)
-   -   how to verify amp? (http://www.wakeworld.com/forum/showthread.php?t=781678)

mxracer183 07-15-2010 6:55 PM

how to verify amp?
 
Hello guys,

The first time I took my boat this year after the winter, I noticed there was no sounf comming from my speakers...My setup is a pionneer deck with 4 coax going into the mb quart amp

My wiring is good since it was working perfectly last summer....I tested teh ouptput on my pioneer deck with a multimeter and was not seeing nothing..I was thinking the pre-amp was not working on my deck so I bought a brand new one thinking I solved the problem....but the same thing no sound

How do I check my amp to know if its the problem? there is power to the amp and the fuses are ok

Thanks guys

jonyb 07-15-2010 7:00 PM

power light is on? If not, is there 12V at the amp? 12V on the remote turn-on terminal?

Do you have another speaker laying around? Touch wires from the speaker directly to the terminals of the amp to see if it plays.

It's gotta be something simple.....

mxracer183 07-15-2010 7:20 PM

Yes power light on I will try to find a speakers to test good idea

others idea?

mdaijogo 07-20-2010 1:48 PM

Are you batteries fully charged? I had a very similar issue. The problem was battery charge. After I charged them, I retested and the system came back to life.

Mario-

denverd1 07-20-2010 2:09 PM

Amp may show a power light but have no output b/c of low voltage.


All times are GMT -7. The time now is 11:38 AM.