WakeWorld

WakeWorld (http://www.wakeworld.com/forum/index.php)
-   Boats, Accessories & Tow Vehicles (http://www.wakeworld.com/forum/forumdisplay.php?f=3183)
-   -   Engine Alarm (http://www.wakeworld.com/forum/showthread.php?t=781022)

huntingwiley 06-27-2010 7:19 AM

Engine Alarm
 
Yesterday evening I started getting an alarm. I get 2 beeps. While idling the boat runs very rough and will cut off. If I get it above idle it will saty running bit I still get the double beep every few minutes. Does anyone know where to start looking?

It is a Merc 350 MAG Mpi.

huntingwiley 06-29-2010 6:51 PM

Tried cleaning the Idle Air Control valve. The boat runs fine over 1k rPM but will not idle. It runs very rough at idle for 30 sec to a minute the cuts off. You can hear the fule pump tring to pump at idle. Above 1k rpms everything seems fine.

Not sure if it is the inline fule filter, Fule pump or the IAC vavle.

Anyone have any experience with this type of issue?

alanp 06-29-2010 7:39 PM

replace the fuel filter. how long has the boat been sitting? it doesnt take very long for ethanol to start gumming things up. also check your timing and possibly just adjust the idle screw?

huntingwiley 06-29-2010 8:23 PM

Thanks for the reply, The boat does not sit. Have about 50 hrs on it this summer already. I used it all day on Sat then went in for a bit. Tried to go back out that evening and started getting the 2 beeps and Idle issues.

cwb4me 06-29-2010 8:27 PM

sounds like a warning device hows oil pressure,water temp ,transmission pressure and temp.

99_slaunch 06-29-2010 8:33 PM

Have you checked the inside of the cap and rotor for corrosion.

huntingwiley 06-30-2010 8:58 AM

Ended up being the Idle Air Control Valve was bad.


All times are GMT -7. The time now is 5:17 PM.