WakeWorld

WakeWorld (http://www.wakeworld.com/forum/index.php)
-   Boats, Accessories & Tow Vehicles (http://www.wakeworld.com/forum/forumdisplay.php?f=3183)
-   -   Fat sacs filling up automatically ? (http://www.wakeworld.com/forum/showthread.php?t=780541)

cinder1995 06-13-2010 1:08 PM

Fat sacs filling up automatically ?
 
Anyone here ever have their fat sacs take in a little water while driving around ?
I'm guessing it's just forced up through the hull intakes, but want to make sure it's normal.

h2ohangtime 06-13-2010 1:41 PM

Yup, mine do it all the time, especially if the valves are open. If you have scupper fittings instead of through-hulls that are flush-mounted, this makes more water go in as well.

99_slaunch 06-13-2010 1:45 PM

More then likely the solenoid valve is dirty or bad. They will also fill if the little black lever is not in the right position. I put a little silicone on the lever to insure it stays where it is suppose to. You can pick new ones up at home depot for about $15.00

cinder1995 06-13-2010 2:45 PM

They are the "scooper" kind, and look just like the raw water pickup underneath the boat.

What "black" lever are you talking about ?

h2ohangtime 06-13-2010 3:00 PM

I think Aaron is talking about the irrigation-style electric solenoid valves that some guys use on their boats so they don't have to manually open the through-hull valves.

My SAN just has two through-hulls that have manual ball valves that I open and close. Nothing fancy.

99_slaunch 06-13-2010 3:47 PM

Yep. His profile says he has a Supra and those are standard on the Supra.

cinder1995 06-13-2010 3:58 PM

If they do have ball valves, they must be under the floor with the pumps. I've never opened/closed them, but i'll likely just deal with the sacs taking in a little water, as it would be a pain in the a@@ to open the valves each time I wanted to fill them.

99_slaunch 06-13-2010 5:25 PM

It should have a ball valve then a big single pump after the pump you will have the three sprinkler valves( Orbit model #57100). They are very easy to change.

dudeman 06-14-2010 7:41 AM

Mine do it all the time no matter which position the black lever is in. I've checked and cleaned the valves. Nothing changed. If I don't want them to fill, I just usually cut the main lever off.

stang_killa_ss 06-14-2010 9:16 AM

yep had the same problem with my moomba, simply replace your sprinkler valves and youll be good to go.
only $15 a piece and took me less than an hour to replace all 3 and i had no idea how to do them. super easy.

cinder1995 06-14-2010 5:21 PM

Thanks for all the info, i'll check it out this weekend.

jclevoy 06-14-2010 5:37 PM

I agree with the sprinkler valve. My buddy has an 05 Supra, and his forward sac kept filling. He replaced the sprinkler valve...........now it is good as new!!

xxxChrisBxxx 06-14-2010 6:36 PM

I had the same issue as well on my 06 Supra. I also had to replace the valves.

Any ideas on how to burp the front sac and keep it from raising the compartment door?

ryan387 06-14-2010 7:20 PM

Same issue with our sacks. One of the pumps isn't even functional, and it still fills up. Where are the valves you guys are talking about? Anyone have a picture?

99_slaunch 06-14-2010 7:50 PM

Ryan if your boat is an 03 like your profile says. You slide the bottom part of the rear seat forward and there will be an acess cover. pull the cover up and you will see the v-drive and 3 solenoid valves(sprinkler valves).

ryan387 06-14-2010 7:59 PM

Awesome I know exactly where you're talking about. Is the orbit 57100 referenced above the correct part? Also, if the solenoid was out, would the fill/empty function of the ballast system still work or is my pump definitely out?

99_slaunch 06-14-2010 8:36 PM

When you locate the valves the solenoid can be removed from the valve. After you remove it hit the switch to activate it. Each bag has a small pump to empty it. One fill pump for all three. What is your system doing or not doing?

ryan387 06-14-2010 9:18 PM

Center Bag fills and empties well, observers side functions well also. Drivers side v drive sack does not fill or empty when I use the button. It does fill when driving around though and stays full until it slowly empties. I am at a loss here.

99_slaunch 06-14-2010 9:30 PM

Sounds like a bad valve and possibly not getting power at the switch...The bag should not fill like that(bad valve) or the black lever on the valve may be pushed to manual. Could be a bad drain pump and thats why it won't empty. On the rear sacs one hose from the bag will go to the sprinkler valve. The other will go to a small pump(drain pump). The drain pump will be close to the bag. You will need to remove the side pannel and possibly the rear pannel in the side locker to get to the drain pump.

ryan387 06-14-2010 9:53 PM

Thanks for your help, I will check on your suggestions. It is quite annoying. I also am having a bit of trouble with my swim deck. http://www.wakeworld.com/forum/showthread.php?t=780595 If you could look my thread there I would really appreciate it. Thanks.


All times are GMT -7. The time now is 11:46 AM.