WakeWorld

WakeWorld (http://www.wakeworld.com/forum/index.php)
-   Boats, Accessories & Tow Vehicles (http://www.wakeworld.com/forum/forumdisplay.php?f=3183)
-   -   90 malibu skier, runs great then wont start (http://www.wakeworld.com/forum/showthread.php?t=780312)

hypo303 06-05-2010 8:00 PM

90 malibu skier, runs great then wont start
 
My 1990 Malibu skier,mercruiser 5.7 starts great at first ,then runs fine,when i shut it down,it have problems restarting,i gave it a tune up with new points,etc...
dont know where to look next ...
i read some forums that said sparkplug wires can do this,and maybe a carb problem
and suggestions would be appreciated
thank u
hypo

by the way the boat runs great ,its just a starting issue after i drive it for a while

ironcross25 06-06-2010 6:27 AM

Ive been dealing with the same problem on my 86 supra. I went thru the alternator, starter, coil, battery. Now I am doing plugs, wires, cap, rotor, battery cables. Ill let you know what I find. My main issue is running for a while then whe I stop and kill the motor then go to restart it acts as if the battery is dead, then it fires right up.

trace 06-06-2010 6:36 AM

I had the HEI module go out on a Camaro I had that caused this syptom. The coil and anything with a circuit board (which is probably nothing on boats of this vintage) are suspect for problems after warmup. Fresh spark plug wires are always good. Check the battery cable, too.

hypo303 06-06-2010 10:42 AM

just bought some new wires,they should be in sometime this week,ill let you know

hoochyglidaa 06-06-2010 11:04 AM

I had the same issue on my 98 Mobius. Had the carb rebuilt and solved the issue as far as I know.


All times are GMT -7. The time now is 8:27 PM.