WakeWorld

WakeWorld (http://www.wakeworld.com/forum/index.php)
-   Boats, Accessories & Tow Vehicles (http://www.wakeworld.com/forum/forumdisplay.php?f=3183)
-   -   HELP needed SAN210-08 (http://www.wakeworld.com/forum/showthread.php?t=777377)

sinisalo 03-10-2010 6:30 AM

HELP needed SAN210-08
 
If you have any idea of what this might be, please post...

Metallic sound from engine or transmission on my
Nautique SAN 210 MY 2008.
After load up the engine/ transmission e.g. in a wakeboard pull, and the wakeboarder have fall or released the line followed by a fast cut of the gas done by the driver there will be a sound coming from the engine, transmission compartment. The sound are there every time when the gas / speed decrease with gear engaged down to idling or just above that. The sound only occurs when gear is engaged. The sound occur every time and most noticeable when coming from load down to no or little load on the propeller axle. It sometimes occurs when engaging the gear from idling engine and then just cruising with idle speed. The sound disappear when going up in speed with gear engaged, at least it is no longer noticeable in this case however it is possible that the engine noise level makes the sound to drown. The sound tend to increase both in occurrence and in level so I am concern that whatever causes it will break, just a matter of time. The sound is highest when listening from the hatch to water cut of valves. The Vdrive Gear/and the transmission box reach temperature that it is not possible to hold your hand on it.

Description of sound:
Metallic sound like coming from Gear teeth that are not aligned "to much space in between" hit each other back and forward. Loaded axel -> not loaded-> loaded and so on…. If it is something like this I do not know. However if it is then it will wear out the gear teeth and finally destroy it.

chattwake 03-10-2010 6:36 AM

I've never heard of something like this happening. Why don't you take the boat to the dealer to have it looked at? An '08 is still under warranty, so let him figure it out. Or, you could call CC directly and ask to speak to someone in the warranty department. The staff at CC are extremely helpful.

baitkiller 03-10-2010 6:53 AM

My first thought is the flywheel flex coupling. Also check the prop is tight.

Agree with the dealer recommendation.

nauti4life 03-10-2010 8:59 AM

Check trans. fluid. I don't think that is it but it could be low. Check the prop. It could have a small ding in it or it could be out of balance. $.02

migs 03-10-2010 10:39 AM

keep us posted to what they find. I think i know exactly what you are talking about. From neutral - you click forward(in gear) idle speed - but in forward gear - your hearing a gurggling sound - almost like the sound you get when you put some boats in reverse - marbles, gurglling sound????

You can hear it better if youre slowing down from speed - then stop the throttle right before it clicks to neutral - then you hear it correct?????

I have that same sound with my 07 210 - have had the dealer check everything and even water test it - and they found nothing. Let me know what your dealer says.

sinisalo 03-10-2010 11:36 AM

The major problem in this is that I am the dealer, trying to find out what this is.... we have done all the test etc etc. we do not wanīt to strip it apart if we donīt have to...

baitkiller 03-11-2010 6:31 PM

Jens, pull an oil sample and lab it. Easy $40 for some good info. At the least you can eliminate the reversing gear from your trouble shooting.

Also get a tech in the hole with a heat gun and a mechanics stethoscope. The gear case fully loaded at WFO should never exceed 134 degrees. An isolated bell housing rattle may tell of a blown drive plate.

From the sound of your description I am really leaning towards the drive plate.

Sorry...

Call me in the AM and bounce things off me. 25 years in the bilge I may help/ maybe not.
John..239-248-7460 cell


All times are GMT -7. The time now is 11:41 AM.