WakeWorld

WakeWorld (http://www.wakeworld.com/forum/index.php)
-   Archive through September 24, 2009 (http://www.wakeworld.com/forum/forumdisplay.php?f=737954)
-   -   09 Ronix One bindings moving around (http://www.wakeworld.com/forum/showthread.php?t=734454)

dvigzz 09-15-2009 8:27 AM

I just picked up 09 ronix one bindings and i have a 08 shane. So i have to use the binding adapter in order for it to fit on the board <BR> <BR>Yesterday i came in the boat and realized that 1 binding was moving back and forth. I played with it for a while but nothing changed. Anyone else experiencing this?

benjaminp 09-15-2009 8:37 AM

my boots rock back and forth (heel and toe lift). 08 ibex with 09 reliks

dudeman 09-15-2009 8:38 AM

I have the '08 Ones and an '08 Shane on the way. Hope that isn't the case with mine. What binding adapter are you using?

tchs22 09-15-2009 2:53 PM

yeah i had the problem somewhat with my 09 reliks on my 08 covin...but you gotta make sure that the bolts are lined up correctly...i had to do it a few times to get it right but no more heel or toe lift for me

justinh 09-15-2009 3:13 PM

Dave, It sucks, but the adapters meant to be a temporary fix. Try putting JB Weld or aluminum foil between the teeth--that is what I do.

lsukuntryboy 09-15-2009 3:29 PM

mine did it. But mine was the screw was too long for the board. I had to go get washers to put under the screw head. fixed it. no problems since.

svt600 09-15-2009 7:03 PM

i did the same as nick.... works great!

wake_it_up 09-15-2009 7:28 PM

No problems with my 09 one set up at all. Almost ripped the liner out but that's about it.

salsajs3030 09-15-2009 7:43 PM

Had the problem as well...figured out it was the board -was thicker in the center (LF fly series), so I sent it back to LF under warranty, they examined and found the same, and sent me a new board. <BR>*as a side note, the bolts that Ronix uses are too long for LF boards, so you do have to use spacers (little washers) to get them to tighten all the way down. <BR>JB Weld sounds like an interesting idea, and one I would try, but might void your Ronix 1 year warranty. Also, I have tried neopreme squares under the toe and heel -that worked the best to solve the problem quickly.

ironj32 09-16-2009 5:06 AM

dave, did this happen right a way, or after you rode them for a while? if it is that later, more than likely your spacers/extensions are bent upwards, so the teeth will not lock into the plate. i have done this several times...most times they don't even last a half a set. the only successful resolution i could come up with was to get an '09 board....works wonders!

dvigzz 09-16-2009 5:17 AM

will a 09 shane have the right pattern so i do not have to use the spacers

ironj32 09-16-2009 10:30 AM

all 2009 and newer boards should work (all companies). it is my understanding that everyone changed to the 6" pattern in 2009.

boarder82 09-16-2009 10:40 AM

I just put 09 cells on my 08 shane. You don't need the adapter unless you want to ride all the way out.

justinh 09-17-2009 9:02 AM

LF Boarder, you are correct about the stance. <BR> <BR>Dave, the washer should help too. Ronix inserts are a little deeper than the LF.

liquidmx 09-17-2009 9:08 AM

The 07 and 08 bindings were notorious for massive heal and toe lift. I went through about half a dozen pairs and finally got sick of it. The Ronix guys tell me it was fixed for 2009 but I wasnt too sure about that.

wake_it_up 09-17-2009 1:43 PM

Completely fixed. Doesn't move at all for me. How would they have won the innovation of the year if they had heel and toe lift? <img src="http://www.wakeworld.com/MB/Discus/clipart/happy.gif" border=0>

ironj32 09-17-2009 5:05 PM

yeah i don't notice much heel to lift at all in my '09 Cells.

lsturmer 09-21-2009 6:36 AM

anyone looking to sell a pair of 09 kai boot 6-7?!? or know anyone that might be?

tommmyd 09-21-2009 3:02 PM

Are the boots that are moving size 10's? I have friends with that problem. but it's only on the size 10's. My 13's are fine. It was especially a problem with 09 boots on 08 boards.

black_ops_09 09-21-2009 3:22 PM

I just took some lock washers and added one to each screw, works like charm and gets tight


All times are GMT -7. The time now is 2:30 AM.