WakeWorld

WakeWorld (http://www.wakeworld.com/forum/index.php)
-   Archive through June 28, 2009 (http://www.wakeworld.com/forum/forumdisplay.php?f=711910)
-   -   Supra Computer Problem (http://www.wakeworld.com/forum/showthread.php?t=708751)

ajf4242 06-20-2009 7:30 PM

I have an 08 Supra and have posted this before, but on the digital gauge I have a reoccurring service required thing pop up all the time. I took it to the dealer twice and they changed all the 02 sensors because I was having rpm issues as well. Just got it back after not having it for 2 full weeks and started the boat up and it is still comming up. Another problem is in perfect pass in the slalom mode the engine won't let the boat go over 3000 rpm. It works fine in wakeboarding mode or when you just turn off perfect pass. If anyone would have any ideas I would appreciate it. I don't want to hurt the boat, but i'm not taking it back to the dealer until after this weekend. Thanks.

wake1823 06-22-2009 7:32 AM

The code will eventually go away if problem was corrected. It takes a while ( on/off cycles) for the codes to clear.

ajf4242 06-22-2009 12:56 PM

Sam, <BR>Wouldn't you think a weekends worth of boating, constantly turning it on and off after riders and such would clear the codes by then? It's really irritating me constantly hitting enter to see the digital gauge. Also, the fact I have taken it too the dealer twice now and they've had it for a total of 3 weeks and it's still not fixed.

wakeride26 06-22-2009 1:34 PM

Is your dealer on the water? They can only diagnose so many things on a hose or computer. Sounds to me like they need to take it to the lake and run it while hooked to the computer.

ajf4242 06-22-2009 5:47 PM

Bret, <BR>They're not right on a lake, but are by many lakes that have public access. I have no idea if they have done one or not, but they thought it was the 02 sensors and I'm still having the same problem. I didn't know if any other people would have had the same problem so I thought I would ask.

wake1823 06-23-2009 6:38 AM

Borrow the computer and do it yourself. It's not rocket science, just plug it it, let the motor run, and wait for the codes to show.

ajf4242 06-23-2009 12:34 PM

Sam, <BR>Never thought about asking to borrow the computer and do it myself. I guess it would be worth a shot considering I'm sure it would get figured out a lot quicker. Thanks for the input maybe I will ask and see.

acurtis_ttu 06-23-2009 1:35 PM

I've borrowed my dealers computer to fix a problem on my 04 SSV. Saved me a ton of time doing it that way. I picked it up one day after work and brought it back to them the next morning.


All times are GMT -7. The time now is 11:00 AM.