WakeWorld

WakeWorld (http://www.wakeworld.com/forum/index.php)
-   Archive through April 04, 2003 (http://www.wakeworld.com/forum/forumdisplay.php?f=62369)
-   -   Clarion Head Unit (http://www.wakeworld.com/forum/showthread.php?t=60182)

tcaton 03-29-2003 10:16 PM

I have a DB315 head unit and it is just like the marine model. Problem is when the engine is off the cd player works fine but as soon as I start the engine or if I put a cd in while the engine is running I get a error code sometimes Er3 or Er6 worked fine last year. Anybody have a clue to whats up.

wakejunky 03-30-2003 7:04 AM

Sure do. It's the deck. We had one at the shop do the same thing. Something gets zapped in the deck and doesn't let the deck play the CD while the engine is on. The deck is supposed to stop the CD while the engine is started to avoid getting zapped and then restart once the engine is running. <BR> <BR>The deck should be under warrantee, otherwise complain and I'm sure your dealer will accomadate you. <BR> <BR>Chris <BR>No Slip Gator Grip <BR><a href="http://www.wakejunky.com" target="_blank">www.wakejunky.com</a> <BR>

captainfreedom 04-01-2003 11:10 AM

Ok, see if you guys can figure this one out. I have the Marine Clarion deck with 2 remotes on it. One on the driver side, and one on the transom. The remotes work fine when the engine is off, but as soon as I turn on the engine, the remotes don't work at all. Then when I turn the engine back off, they work again. Any ideas?

fff88 04-01-2003 3:07 PM

Brent, please let me know if you get this figured out. I am having my system installed tomorrow with the two remotes and i may run into this once i finally get to the water in 2 weeks. Let me know please. Thanks


All times are GMT -7. The time now is 2:04 PM.