WakeWorld

WakeWorld (http://www.wakeworld.com/forum/index.php)
-   Archive through June 08, 2008 (http://www.wakeworld.com/forum/forumdisplay.php?f=589922)
-   -   NEW VLX ballast wont empty (http://www.wakeworld.com/forum/showthread.php?t=587937)

reconabe 06-06-2008 11:40 PM

Took the new boat out again on the lake and the MLS for the left rear tank wont empty. Any thoughts on how to fix this? Is this a common problem? I know my dealer will fix it, I would rather troubleshoot myself than tow it 1hr each way.

wakeworld 06-06-2008 11:44 PM

What happens when you hit the button? Does it switch back to Off without doing anything? or does it do nothing at all? Until you get it back to the dealer, there is a panel under the dash where you can put in a fuse and override the switch for the ballast tanks. Just don't leave the fuse in after the tank it full/empty or you'll burn out your pump.

ogopogo 06-07-2008 11:25 AM

Check the fuses, just run your fingers along the panel and see if any are sticking out. Happens once and a while in my 06 VLX

wakefish 06-07-2008 3:03 PM

If it is blowing the fuse most likely your pump is bad. I just had to change mine out 06 vlx. My dealer was nice enough to give me a new pump instead of waiting 3 weeks for them to get me in.

reconabe 06-07-2008 9:53 PM

So, I checked all the fuses and nothing. Called the Dealer and they said to bring it down (1 hour drive). It turns out that the float/sensor in the tank was sticking and giving me a false reading on the display. So it was empty after all, just a sticky sensor. Chalk it up to experience.


All times are GMT -7. The time now is 3:06 AM.