WakeWorld

WakeWorld (http://www.wakeworld.com/forum/index.php)
-   Archive through June 08, 2008 (http://www.wakeworld.com/forum/forumdisplay.php?f=589922)
-   -   Engine overheating, or ECM problem? (http://www.wakeworld.com/forum/showthread.php?t=586769)

tonality 06-03-2008 12:24 PM

Hi fellas; <BR> <BR>Got a strange intermittent problem, thought I'd get opinions on it before I take it in (warranty obviously, but i'd still rather learn than just say "you fix!") <BR> <BR>Anyway, i was out weekend before last, still in breakin period at this point, so cycling through various RPM ranges..pulled into a cove, sat around and had lunch, and when we were idling out, the display starting alerting that i was overheated. Turned the motor off immediately, then cranked it right back up and the temp was fine, so i figured random computer glitch and went about my break-in. <BR> <BR>Well, i hit the 20 hours, changed the oil, got everything tightened up, went out to ride, did perfect all day, but then toward the end it happened again. Only problem this time is my hand/face can't feel the difference in 160d and 200d <IMG SRC="http://www.wakeworld.com/MB/Discus/clipart/happy.gif" ALT=":-)" BORDER=0> so i really don't know if it was fully overheated or not...i stopped/restarted again, but this time instead of just being right at 160 it started at 199 or so and very quickly worked it's way down, almost as if restarting it opened the intake properly or something. I ran it for a bit to get some airflow back there as well and it seemed to do fine, both that day and the day after no problems, so I'm wondering if it's just a straight ECM glitch or if possibly something else electronic is keeping my intake from working properly? <BR> <BR>Boat is 08 22ssv with the 340, anyone seen anything like this yet? <BR> <BR>Obviously I'll take it in asap, just wanted to see if anyone had any input on it first.

tpyle 06-03-2008 2:41 PM

Possible stuck thermostat.

tonality 06-03-2008 3:25 PM

Duh! Didn't even think of that, would make more sense than a computer glitch, too. <BR> <BR>I'll check it tonight, thanks!

allen 06-03-2008 4:14 PM

you can check to see if your thermostat is working by putting it in a pot of water put it on the stove and see if it opens up.


All times are GMT -7. The time now is 9:57 PM.