WakeWorld

WakeWorld (http://www.wakeworld.com/forum/index.php)
-   Archive through May 08, 2008 (http://www.wakeworld.com/forum/forumdisplay.php?f=579409)
-   -   06 - VLX Won't Start - No Gas??? (http://www.wakeworld.com/forum/showthread.php?t=576521)

ogopogo 05-05-2008 9:18 AM

Dropped the boat in yesterday and she won't start. Full power to stereo, accesories (blower, lights, horn etc.....) but there is no power on the dash displays. <BR> <BR>The fuel pump is not running either, there is no action when the key is turned and when starting there is nothing happening with it either. <BR> <BR>Is there a hidden fuse somewhere for it? Checked the fuses that we could find on the engine and they are fine????

number55 05-05-2008 9:22 AM

check your safety lanyard. Push it in for at least a minute, hold it in then crank.

05mobiuslsv 05-05-2008 9:24 AM

Check the circuit breaker in the passenger side storage compartment. If thats good check the breakers under the armrest.

malibu_guy 05-05-2008 9:27 AM

I have an 06 VLX too that won't start. Everyone I talked to said have a diagnostic test ran on it. It sounds like you have a blown ECM or ICM. ICM is only $100.00. An ECM is about 1200.00! It should be under warranty though. <BR> <BR>Let me know if you find anything out and maybe I can use your info to fix my boat

ogopogo 05-05-2008 9:40 AM

Checked the fuse's under the driver's armrest. Didn't know that there was a breaker in side storage compartment. Do you mean the glove box or under a seat? Sorry at work right now can't really take a look.

ogopogo 05-05-2008 9:46 AM

Just spoke with the dealership and they are 99.9% sure it is the safety lanyard, 06's are really bad I guess. We did take the clip off but didn't hold it in. <BR> <BR>Crossing fingers..............

sbt3 05-05-2008 9:52 AM

i would guess it the lanyard also. I had to bypass my buddies on his 06 vlx when it wouldn't start one day. If I remember right it was doing the same thing you described.

05mobiuslsv 05-05-2008 9:53 AM

Ryan that doesn't really make sense, you did say there was no power to the dash. That has nothing to do with the lanyard. Check that and check the circuit breaker mounted on the wall inside the passenger storage compartment. It's just a throw switch.

number55 05-05-2008 11:07 AM

The MMDC and the engine both get power from the lanyard switch, this explains the fact your dash isn't firing up as well as the engine not starting. I know this sounds crazy but it's a fact.

05mobiuslsv 05-05-2008 11:10 AM

Good to know, never heard that before. But I've also never had that problem before.

number55 05-05-2008 11:13 AM

It was an issue with 04-06. '07 didn't have lanyards and '08 has a new style. If it is a lanyard issue I would see if your dealer could get you the '08 lanyard so you never have this issue again.

woreout 05-05-2008 11:14 AM

MCs are the same way if the cord is pulled or lose you will have no gauges.

number55 05-05-2008 11:18 AM

so is supra/moomba, it's cause all of them run Indmar power plants.

ogopogo 05-05-2008 11:46 AM

How do you bypass the lanyard?

number55 05-05-2008 11:54 AM

theres four pins on the back of the lanyard. Take the two wires that go into to it and wire them together. This will completely bypass the lanyard.

ogopogo 05-05-2008 12:03 PM

Thanks!

number55 05-05-2008 12:04 PM

let us know if she fires up now.

hbguy 05-05-2008 4:34 PM

My 05 VLX wouldn't start yesterday and it was the lanyard. When you turned the key, the engine turned over but wouldn't fire up. I thought it was a fuel problem, but turns out it was the lanyard.

ogopogo 05-05-2008 4:41 PM

Heading out in 20 minutes, crossing my fingers.......

cbk 05-05-2008 5:33 PM

Does your boat have two batteries? One for starting and one for accessories?

ogopogo 05-05-2008 6:25 PM

It was the stupid lanyard......... works fine after holding it in for a bit. <BR> <BR>Pissed off because it was hot and calm yesterday. At least there is no big bill.

vec 05-06-2008 12:11 AM

We had the same problem. 06 VLX

number55 05-06-2008 2:07 PM

glad to hear it works : )


All times are GMT -7. The time now is 10:09 AM.