WakeWorld

WakeWorld (http://www.wakeworld.com/forum/index.php)
-   Archive through April 09, 2008 (http://www.wakeworld.com/forum/forumdisplay.php?f=568180)
-   -   acme 1235 prop (http://www.wakeworld.com/forum/showthread.php?t=565551)

wakemman910 04-06-2008 8:42 PM

I just got my prop and was wondering if anyone else had a vibration in the steering or a kinda clunking feel it didnt do it with the old prop. i heard from the correct craft dealing somthing about shaving the rudder was wondering if anyone else heard of that. <BR> <BR>its a 2000 xstar btw

ord27 04-06-2008 8:49 PM

no problems with mine

wake_upppp 04-06-2008 8:58 PM

The new prop may not be seated correctly. Far as I know shaving the rudder is to correct the pull on the steering wheel, not correct a vibration...

ironj32 04-07-2008 4:43 AM

i have the same prop on the same boat and haven't experienced any vibration. the only difference you should notice is that you have a ton more torque and you'll be riding at a significantly higher rpm.

deltawake 04-07-2008 7:32 AM

If it didn't do that before and you're using a brand new prop, Sparky is right. It's not seated properly. The square key rides in a channel. Usually the channel has a curved transition area. If the key rides up that curve, it will cause the prop not to seat evenly and hence the vibration. I'm pretty sure it doesn't have much to do with the rudder if the vibration wasn't there before.

xstarrider 04-07-2008 10:36 AM

Same no vibration on mine......Like one said take it off and reseat the prop. Possibly didn't go all the way on. <BR> <BR>Same boat BTW

noti_dad 04-07-2008 11:20 AM

I have the 1234 (oposite turn) and love it. No vibration. I'll third the seating. Have it checked/check the fit.

wakemman910 04-07-2008 8:40 PM

thanks for the help guys got it reseated and it works great


All times are GMT -7. The time now is 3:14 PM.