WakeWorld

WakeWorld (http://www.wakeworld.com/forum/index.php)
-   Archive through April 09, 2008 (http://www.wakeworld.com/forum/forumdisplay.php?f=568180)
-   -   F-150 4wd help (http://www.wakeworld.com/forum/showthread.php?t=565437)

rmcronin 04-06-2008 5:08 PM

Hi, <BR>I have a '98 F-150 that I can't get into 4wd anymore. It runs fine, but something I'll have to fix by next winter. Any of you motor heads know how serious this might be before I get it checked out. Thanks!

motorcitymatt 04-06-2008 7:00 PM

How often do you use the truck in 4x4? When was the last time you used 4x4? How do you switch from 2 to 4wd? Is it a knob on the dash? Or a floor shifter? If its a turn knob on the dash you most likely have vacuum leak(check hoses on transfer case servo motor for cracks or missing) or servo motor gone bad (the motor that moves the shift linkage). Check all your fuses, under dash and in the engine compartment, check the owners manual for fuses relating to the transfer case 4x4. If the 4x4 light comes on the dash when engaged and the front wheels dont engage, then your automatic locking hubs are blown. Blown hubs usually make a lot of clicking noise from the front wheels. If you have a manual floor shifter get under the truck locate the shift linkage and spray it down real good with some WD-40, while someone else trys moving the shifter. These manual shifters get rusty and stick if not used a lot (at least once a month). Also your shift knob on the dash could be shot or a wire on it fallen off. Hope this helps

my_malibu 04-06-2008 8:43 PM

not sure if you is similiar to mine but mine is controlled by a compressor that engages the 4x4 <BR>check the wiring and compressor <BR> <BR>have 01 f150 7700 <BR>I have the e40d trans a 10.4 rear

rmcronin 04-07-2008 9:47 AM

Shift on the floor. I mainly use it in the winter and use it in the summer only when driving in dirt/over grass-I use it a lot for hauling fire wood on my property. It started to shift into 4wd inconsistently in the winter, only when just started. Now it doesn't shift at all. I'll try getting under while someone shifts and post if I can see anything. I live in PA so salt and rust are a HUGE problem here.

rcogrady 04-07-2008 11:29 AM

I have an 07 4wd, I'm not a motorhead but my actual shifter is just very hard to move. It still shifts but I have to pull hard on the shifter to get it in the right position. At first we thought it didn't work but due to lack of use from the previous owner but it just became hard to use.

chilidog 04-08-2008 2:35 PM

I second the motion on checking fuses, maybe try also to unkook your battery and get all that crazy electronic stuff to reset back to default <BR> <BR>(Message edited by chilidog on April 08, 2008)


All times are GMT -7. The time now is 8:38 AM.