WakeWorld

WakeWorld (http://www.wakeworld.com/forum/index.php)
-   Archive through June 17, 2007 (http://www.wakeworld.com/forum/forumdisplay.php?f=464977)
-   -   Heater take off - GT40 engine (http://www.wakeworld.com/forum/showthread.php?t=463358)

alcarlaw1 06-15-2007 3:10 AM

I just got my new boat and will shortly be plumbing in a new heater. Can somebody tell me or better still send me a photo of where I take the hot water take off from the engine block to feed the heater matrix? thanks.

sbt3 06-15-2007 7:48 AM

I don't have pics but I plumbed mine off of the intake for the hot water and at the clean out near the water pump. There should be a cast piece near the impeller or water pump I can't remember which now and at the bottom of it there is a plug to drain it. I put a fitting on that and hooked the return hose to it. It works good this way and gets really hot compared to a couple of other boats I have been in. If you need me to take pictures I could try to take some this weekend and email them to you. my email is in my profile drop me a line if you want me to take pics.

alcarlaw1 06-17-2007 8:00 AM

I had a look at the water pump today and the water temp guage is plumbed off what looks to be the only available port on the pump. Is there somewhere on the block I can move the water temp guage to or is the best option to add a T piece to the port on the water pump to feed both the temp guage and the heater core. <BR> <BR>Thanks!

alcarlaw1 06-17-2007 8:03 AM

I had a look at the water pump today and the water temp guage is plumbed off what looks to be the only available port on the pump. Is there somewhere on the block I can move the water temp guage to or is the best option to add a T piece to the port on the water pump to feed both the temp guage and the heater core. <BR> <BR>Thanks!


All times are GMT -7. The time now is 7:36 PM.