WakeWorld

WakeWorld (http://www.wakeworld.com/forum/index.php)
-   Archive through June 17, 2007 (http://www.wakeworld.com/forum/forumdisplay.php?f=464977)
-   -   blown type r (http://www.wakeworld.com/forum/showthread.php?t=462524)

truebeachbum 06-13-2007 10:56 AM

I hooked a typer r up in my 06 gg supra. I was playing it and it was pounding really hard so i go in for lunch and i come back and no sound. The amp is on and if u push on the cone it dosent move. can a speaker over heat and mess up?

scar13 06-13-2007 11:17 AM

Yes it sounds like you melted the voice coil, went in for lunch and it then cooled on the inner magnets <BR> <BR> Un hook it from the amp and see if it moves. I want to verify there isnt some weird signal going to it and causing it to be stiff. <BR> <BR> if it doesnt move you fried the VC <BR> <BR>(Message edited by Scar13 on June 13, 2007)

truebeachbum 06-13-2007 11:21 AM

ok thanks man how do u stop this from happening

scar13 06-13-2007 11:30 AM

Generally its from one of two things <BR> <BR> a Poor built box generally ported wrong... <BR> <BR> and or pushing to much power to the SUB and working so hard you overheated it.. <BR> <BR> how many watts were you throwing at it? and what type of box ? Sealed or ported? How many cubic feet? <BR> <BR>Im just making sure it didnt get wet right? like in the VC hole or around the vents?

truebeachbum 06-13-2007 12:10 PM

it didnt get wet but it was relly hott outside like 100 degrees. then its it a compartment in a sealed box with about 1 cubic feet no less maybe more. but i have a kicker 750 mono block amp with is putting 500 rms to with 4 gadge wire .


All times are GMT -7. The time now is 8:50 PM.