WakeWorld

WakeWorld (http://www.wakeworld.com/forum/index.php)
-   Archive through April 09, 2007 (http://www.wakeworld.com/forum/forumdisplay.php?f=434836)
-   -   What is this horn for...?! (http://www.wakeworld.com/forum/showthread.php?t=433074)

leblanc1 04-06-2007 8:23 PM

So there's this inline "horn" on a wire under my dashboard that makes a horrible squeeling sound when I turn on the ignition key. I found a way to disconnect it at a male/female connection close to it, and didn't seem to lose any components...but what is it for?

chas 04-06-2007 8:56 PM

Warning horn for the engine, over heat or low oil psi and horn will sound.

leblanc1 04-06-2007 9:41 PM

That's what I figured...So why is it constantly going off? It started last year after I installed my stereo system...intermittently, and I somehow accidentally disconnected and didn't hear it again..until today I was doing some work and noticed a connection that was disconnected...reconnected it and there was the squeeling. The motor isn't running.

yosquire 04-06-2007 10:50 PM

disconnect your stereo and see if it goes off. If so, that points you to an incorrectly wired stereo.

leblanc1 04-08-2007 11:13 AM

Stereo had nothing to do with it. Still sounds off. Like mentioned before, it is an overtemp horn. I traced the wire to a temp sensor on the engine. Now...why is it sounding when the engine is cold? The motor overheated once last year...enough to destroy the sensor and melt the contacts inside? Thoughts?


All times are GMT -7. The time now is 12:02 PM.