WakeWorld

WakeWorld (http://www.wakeworld.com/forum/index.php)
-   Archive through July 21, 2006 (http://www.wakeworld.com/forum/forumdisplay.php?f=349637)
-   -   03 malibu beeping noise (http://www.wakeworld.com/forum/showthread.php?t=346255)

jnewcom 07-16-2006 8:09 PM

This weekend both Sat and Sun my 03 VLX while going back in starting beeping. Its the beeping noise of when you turn your key on right before it starts up. This weekend it would just beep without stopping as we were going down the lake. Any idea what this is? All gauges were fine.

wake_upppp 07-16-2006 9:22 PM

It's the v-drive warning probably. If the v-drive is full it might be a bad sensor, or the computer module is the problem. Happened to a friends 02 VLX just out of warranty, cost him a grand.

boarder_x 07-16-2006 9:41 PM

Was it coming through the speakers? If so, your battery is dying, and the noise is your amps. you are pulling more power, than the dead battery can provide. Usually stops when the boat is running though. .... Although mine once, started the boat, but then made the beeping noise still.

jnewcom 07-17-2006 9:24 AM

the noise is coming from under the dash, not the speakers. So there is a v-drive warning beep on malibu's? I know of the light there by the throttle but didn't know there was a beep warning

liveoz 07-17-2006 10:11 AM

Ryan go to: <BR> <a href="http://www.themalibucrew.com/forums/" target="_blank">http://www.themalibucrew.com/forums/</a> <BR> <BR>They'll get you some well informed advive

jnewcom 07-17-2006 12:33 PM

thnaks for the info. I signed up, but they have to review my profile or something first before i can post anything and didn't find out much by searching. I wil post there as soon as they let me. Thanks.

jlembas 07-17-2006 1:02 PM

Try disconnecting the battery for a couple of minutes. This should reset the computer. If the beeping continues, have the computer checked. They usually beep for good reasons.....low oil, overheating, sensor problems, etc. <BR> <BR>Had this happen to us when we lost our impeller and the boat overheated briefly. Next time we went out, the boat just beeped at us. Pretty annoying.

malibudude 07-19-2006 12:23 PM

Ryan, <BR> <BR>I didn't see your registration in the que. What log on name did you register with?

roughrivermike 07-19-2006 1:29 PM

Ryan, <BR>I had a beeping problem on my 03 bu. It was a faulty oil pressure sending unit. The gauge did fluctuate badly though. I know several people that his happened to on their 03's.

sdub 07-19-2006 3:11 PM

It could be a lot of things....hot tranny, low tranny fluid, bad oil pres. sending unit, bad depth guage, low oil pressure, low v drive oil level, some bad sensor somewhere, low fuel level, bad wire, etc. <BR> <BR>Did you get something warning displayed in on the digital readout on dash? <BR> <BR>Ck your manual, it lists all the possibles.


All times are GMT -7. The time now is 5:54 PM.