WakeWorld

WakeWorld (http://www.wakeworld.com/forum/index.php)
-   Archive through June 21, 2006 (http://www.wakeworld.com/forum/forumdisplay.php?f=339308)
-   -   car stereo problem ... weird. please help (http://www.wakeworld.com/forum/showthread.php?t=334657)

ladythump 06-12-2006 7:47 AM

When I got out of my car on Friday, my car stereo was working fine. When I pulled out of the garage this morning, the car stereo did not work. The power button does not turn the stereo on at all... however when I put in a tape, the tape player does make noise. Also, when I turn on the car lights, the stereo lights do go on. <BR> <BR>I also have a Sirius unit in the car that plugs into my car lighter and I run a tape deck adapter from the stereo to the Sirius. The Sirius did not turn on either. <BR> <BR>Could this be a fuse issue? Weird that both the stereo and the Sirius wouldn't be working. Any ideas what I should check for? <BR>

acurtis_ttu 06-12-2006 8:27 AM

Tape player??? Is this the factory HU?

kingskrew 06-12-2006 8:39 AM

Time to upgrade! <img src="http://www.wakeworld.com/MB/Discus/clipart/lol.gif" border=0> <BR> <BR>It does sould like you popped a fuse though, I'd check that first. <BR> <BR>-Steve

ladythump 06-12-2006 8:42 AM

yea tape player .... <img src="http://www.wakeworld.com/MB/Discus/clipart/uhoh.gif" border=0> <BR>factory HU -- <img src="http://www.wakeworld.com/MB/Discus/clipart/blush.gif" border=0> <BR> <BR>

audiopro74 06-12-2006 9:46 AM

Sounds like for whatever reason the ACC. fuse has blown. If you know what you are doing check all the fuses. If not hit your local stereo shop. Most of us dont even charge to take a quick look at things like that. Most will however take a sixer.

spoonman 06-12-2006 9:53 AM

Chrysler product? Common problem replace hu

ladythump 06-12-2006 10:01 AM

1997 Nissan Altima. <BR>I hope I didn't blow the Sirius unit. <BR> <BR>Chris, <BR>If the ACC fuse is blown, would the stereo lights still come on when I turned on the car lights?

extremeisaac 06-12-2006 10:21 AM

if the fuse was blown, nothing on the stereo would work.. if you are not getting a display on your unit, or you hear the tape player working but nothing else, your stereo is not working. <BR> <BR>what about AM FM, do you get a display?

ladythump 06-12-2006 10:51 AM

I am not getting any display on the unit but when I put the cassette adapter in, I hear the mechanism working and the eject button works. <BR> <BR>The weird thing is that the Sirius is not powering on either. I have yet to see if its the car lighter or the Sirius unit itself.

audiopro74 06-12-2006 2:18 PM

The sirius is hooked to the acc of the deck so that when you turn the key off it turns off the unit. The tape mech. will still take and eject tapes because it is designed that way. It pulls power from a constant source utelized inside the unit to keep all your presets and clock time. The lights on the deck are part of the illumination circut. Comepletely seperate from the constant or acc power wich power the deck itself. There is always the possibility that deck may have failed, but with the symptoms you described I would bet a steak dinner it is just a fuse.

ladythump 06-12-2006 4:20 PM

Thanks guys!

audiopro74 06-16-2006 1:52 PM

So did you get it fixed or what? If so What was the prob.}

ladythump 06-17-2006 11:09 AM

Fuse


All times are GMT -7. The time now is 3:38 PM.