WakeWorld

WakeWorld (http://www.wakeworld.com/forum/index.php)
-   Archive through May 19, 2006 (http://www.wakeworld.com/forum/forumdisplay.php?f=329035)
-   -   06 Ski Supreme help (http://www.wakeworld.com/forum/showthread.php?t=326872)

jwebster 05-15-2006 4:12 PM

I have an 06 220sp sky direct drive that shakes bad, even the tower shakes between 1100rpm and 1500rpm. Does it in gear and in neutral so its not a prop or drive line. I bout it from The Boat Center in Valencia. They told me that it was the design of the exhaust. Any body else have this problem or is everyone else smart enough to stay away from Supreme boats. thanks for any help

supreme_rob 05-15-2006 5:44 PM

DONT Panic!!! I have an 05' 220sp sky supreme direct drive and have the same thing going on. I called my dealer and supreme's factory and they are correct it's in the design of the exhaust. If yours is like mine it smooths out after 1500 rpm's. I even had a mechanic ride in mine and he said the same thing. No worries, be stoked on your new purchase and go have fun. Supremes are great boats.

jwebster 05-15-2006 6:01 PM

Thanks for the info Rob but when you pay $37000 for a new boat you would expect a little bit more than a rattle box. There has to be something that can be done.

supreme_rob 05-15-2006 8:08 PM

Justin,the factory told me they were working on a set of tips that would basically clear the problem up, I know how you feel it was alarming when I first put the boat in the water last year but I'm over it now and just enjoying it, it's alot of boat for the money and just keep in mind it's an exhaust problem and nothing really serious.

jwebster 05-15-2006 9:03 PM

I know but it still makes me furious, what would the tips do? and who do I call to learn more about them, Fineline? thanks

leetudor 05-16-2006 5:29 AM

You must have the Mercrusier engine?

jwebster 05-16-2006 6:12 AM

yes, is that part of the problem?

jarrod 05-16-2006 7:13 AM

No. <BR> <BR>Several boats use Merc. Nothing to do with it.

ian30 05-16-2006 7:58 AM

Didn't you test drive this thing? Anyway, i think if you go out a few more times, you might not even notice it anymore. If it makes you feel better, i have a Calabria Pro-v that porpoises at high speed and there isn't much to be done about it - I test drove it twice and didn't notice it (not sure why) Now everyone I talk to that has one has the same problem, If you adjust the wakeplate it helps but doesn't really clear it up. Its annoying, but I just accept it. You'll either accept your problem, or sell the boat.

uga33 05-16-2006 8:10 AM

Justin did the dealer mention this to you before you bought it. Kinda like a warning of some sort. I'd be a little upset with this. Like you said spend 37,000 on a boat and expect a little more than a rattle box. <BR> <BR>My boat has a Merc and smooth as silk. I agree with Jrod.}

jarrod 05-16-2006 8:14 AM

Ian, <BR> <BR>Have you tried running a few hundred in lead under the nose cushions?

ian30 05-16-2006 9:37 AM

J-rod, <BR>I haven't, but I just moved three blue tops to under the front cushions (about 150 lbs I think), so maybe that will help. it takes water over the bow so easy, I don't think i want to put any more up there. Do you know someone who this worked for, or are you just theorizing? Cause it sounds like a good idea. It's not that often that I get over 30 MPH so its not a huge deal, just annoying when I do, bouncing up and down on perfectly smooth water seems lame.

jarrod 05-16-2006 9:57 AM

sometimes it's just a result of being unbalanced. Trying moving people up front while the problem is happening to see if it stops.

guido 05-16-2006 10:39 AM

Ian, it'll work. Put a few hundo in the far nose and you'll be good. My X2 does the same thing with all the lead that we run in the back. For me leaving a little water in my front ballast takes care of it. Just too much weight in the back with the motor back there. <BR> <BR>Justin, my '02 Sanger had a Mercruiser in it and it had a vibration right aroudn 1500rpm's too. We never figured it out. Doesn't sound like it was as bad as yours, but it was really annoying in 5 zones because it always seemed to be at the speed you needed to go. I always thought it was a ECM programming or internal engine balance issue. Anyway, never got it resolved and I'm kinda down on Mercruiser as a result.

phaeton 05-16-2006 12:39 PM

Ian now adjust the cavitation plate down 1/8-1/4" <BR> <BR>This should solve your problem.

hemihauler 05-16-2006 12:48 PM

Ian, <BR>I moved my plate down like travis said and it has been fine.

regalado1 05-16-2006 7:34 PM

Must only be with the direct drive. Or something with the 06. I have an 05 V220 Sky and no problem with shaking of any sort. Don't really have any suggestions. Sorry. Just wanted to let you know that the Supreme 220 V drive was not doing that.

midwesty 05-16-2006 9:08 PM

mine porpoised(sp?) then we put 350lbs in the bow and it rides much smoother, not sure about the shaking at low rpms...again a v-drive here

jwebster 05-16-2006 9:39 PM

It is only the direct drives. I got a hold of a fineline industries tech. He told me that it was the way the motor was attached to the stringers. He said to get more info to call Ron at Kal Kustum. He told me the reason was because the exhaust doesn't exit the very back of the boat. If you look from the side profile there is a notch that goes about a foot back and drops down about eight inches. The exhaust exits and hits bounces up underneath the boat and shakes it. I can't see how air bubbles are shaking this thing that bad. I am embarrassed to say that I did not take it for a test drive, the salesman never offered to take us for one and never thought that a brand new boat would ride anything like this.


All times are GMT -7. The time now is 12:11 AM.