WakeWorld

WakeWorld (http://www.wakeworld.com/forum/index.php)
-   Archive through June 10, 2005 (http://www.wakeworld.com/forum/forumdisplay.php?f=234701)
-   -   Can you blow an IPOD??? (http://www.wakeworld.com/forum/showthread.php?t=232374)

gnelson 06-03-2005 9:26 PM

I used my IPOD on my boat today for the first time through an irock connector and now it woulnt even turn on. Does the extra wattage affect it in any way??

shawnmdarnell 06-05-2005 4:03 PM

try holding down the menu button and the middle button at the same time for five seconds or so, and it should turn back on.

gnelson 06-05-2005 8:03 PM

Thanks Marwan, ended up digging the manual out and that was the trick. You just need to flip the top button to hold then back, then your advice and it resets. Thanks

three6ty 06-05-2005 8:18 PM

Can you blow an IPOD? <BR> <BR> <BR>Nah too easy!!!

hyp3rl1t3 06-05-2005 9:31 PM

That same thing happened to my iPod but it ended up to be unfixable. So in the end it took about 3 weeks to get a new one. Glad to hear you could get yours to work.

rodmcinnis 06-06-2005 1:40 PM

IPODs have a hard drive in them, and hard drives are very sensitive to shock and vibe. Those micro drives used in the IPODs are MUCH more tolerant to shock then the variety used in a PC but they can still be damaged. Be careful not to drop it. <BR> <BR>An autmotive (or boat) electrical system is one of the most hostile environments that you can ask electronics to work in. There is a very wide range of "normal" voltages and there are major spikes from all sorts of things. A "cheap" power adapter might not be such a deal, as they may not filter out the really damaging stuff. <BR> <BR>Don't let the IPOD get wet, I am sure it won't like that. <BR> <BR>If the IPOD won't respond, make sure the "HOLD" switch isn't on. <BR> <BR>

gnelson 06-06-2005 10:12 PM

Thanks for the info Rod. Mine did reset and seems to be working fine but am a little unsure about continuing to use it in the boat. A couple of times the sound would cut out and the IPOD was still on and running. I am using an adapter from Radio Shack that was only like $30 which could be part of the problem.


All times are GMT -7. The time now is 4:33 PM.