WakeWorld

WakeWorld (http://www.wakeworld.com/forum/index.php)
-   Archive through July 21, 2006 (http://www.wakeworld.com/forum/forumdisplay.php?f=349637)
-   -   Perfect Pass? (http://www.wakeworld.com/forum/showthread.php?t=348503)

chas 07-21-2006 2:15 PM

Have PerfectPass on the boat and was wondering where every one has there kdw and nn set at. I can get it close but still seams to surge a lil more than it should. <BR> <BR>Boat: 06 20SSV with about 1500lbs <BR> <BR>Thanks

amonteroman 07-21-2006 2:29 PM

06 21V....KDW=180, NN=80, no surging at all.

chas 07-21-2006 2:31 PM

Thanks, I think mine is close to that. I might have to check my cable also.

rake 07-21-2006 3:58 PM

Charles, <BR> <BR>Make sure there is no gap between the brass servo cable connection and the throttle linkage when the boat is in neutral. The PP troubleshooting guide points to that as the main cause of surging. <BR> <BR>Good Luck

audiopro74 07-21-2006 6:52 PM

You know.......... The sanger didn't surge at all<img src="http://www.wakeworld.com/MB/Discus/clipart/biggrin.gif" border=0>

scheersound 07-21-2006 7:29 PM

Do 06 boats have servo motors? I thought it was replaced with flyby wire or something. I have the same problem with my 06 211 with 2255 lbs of ballast.

scheersound 07-21-2006 9:43 PM

I meant drive by wire.<img src="http://www.wakeworld.com/MB/Discus/clipart/crazy.gif" border=0>

chas 07-21-2006 10:10 PM

I hope to get out tomorrow and play with it some more.One corner of the engine cover is resting on the cable so i am going to fix that. Hope it helps.


All times are GMT -7. The time now is 6:51 AM.