WakeWorld

WakeWorld (http://www.wakeworld.com/forum/index.php)
-   Archive through April 26, 2009 (http://www.wakeworld.com/forum/forumdisplay.php?f=691642)
-   -   My Engine Made Chocolate Milk (http://www.wakeworld.com/forum/showthread.php?t=680477)

lovin_the_wake 03-23-2009 6:07 AM

So I pulled the boat out yesterday to get her all cleaned up and make sure everything is working properly and when I went to check the engine oil to my surprise someone had drained all my oil and replaced it with Chocolate Milk. After sampling the so called Chocolate Milk and almost puking I came to the conclusion that it wasn't Chocolate Milk at all and some how water had managed to get into my engine oil. I'm not sure how the water got in there because after every big rain I always go check to see if any water leaked through the cover and bilge it out as necessary so I know there hasn't been any standing water in the engine compartment is it possible that over the past 5 months of sitting through all the rain we've had that moisture was able to build up inside my engine ?

jixxxer 03-23-2009 6:35 AM

Seems kinda strange to me; Mine has been outside like yours with a cover over it but no problems here.

lovin_the_wake 03-23-2009 6:50 AM

I changed the oil before I put it up for the winter just like I do every year and everything was fine then so I don't know. I'm just gonna drain it and put new oil back in run it a little and keep checking it to see if the Chocolate Milk Leprechauns come back

jixxxer 03-23-2009 6:53 AM

you may want to add some sea foam with the first oil change.

marknjenn 03-23-2009 6:59 AM

Maybe a blown head gasket or cracked head?

lovin_the_wake 03-23-2009 7:14 AM

sea foam ? <BR> <BR> Mark, that's what I would have thought too but the boat hasn't been ran since I changed the oil and put it up for storage <BR> <BR>(Message edited by lovin_the_wake on March 23, 2009)

roomservice 03-23-2009 7:22 AM

are you saying that you changed the oil and the engine had not been run, at all, between the oil change and when you discovered the choc milk? <BR> <BR>It's obvious that it's water mixed with oil, never good, but if it's imulsified then it had to have been shaken...not stirred. <BR> <BR>(Message edited by roomservice on March 23, 2009)

lovin_the_wake 03-23-2009 7:38 AM

It hasn't been ran at all since the oil change I've pulled it around a few times to get new tires put on and moving it from my parents house to my house and the occasional pulling it out to give a good cleaning (hee hee that kinda sounds dirty) and such but that's it

marknjenn 03-23-2009 7:38 AM

Was your boat exposed to any freezing temps?

lovin_the_wake 03-23-2009 7:41 AM

Mark, it was a very cold and wet winter here we had a couple weeks where it was below freezing the entire time

marknjenn 03-23-2009 7:47 AM

Was it winterized?

pdxWAKE.com 03-23-2009 7:47 AM

Is this a joke or are you serious? I can't follow if you are making a joke of it or really don't know that you have damaged your engine. <BR>This is a water issue in your oil, but is because you left it out in the freezing cold. Check your block, but be prepared for an expensive fix.

drknute3 03-23-2009 7:50 AM

If your engine was exposed to freezing temp and the block wasn't drained, then my assumption would be cracked head or cracked block or bad head gasket until proven otherwise. Like g said, water in the oil is never a good thing.

jixxxer 03-23-2009 7:52 AM

if any of the above did happen; how did that much water get in the motor? Is it possible?

pdxWAKE.com 03-23-2009 7:55 AM

Cause the water from the block was not drained. It is still in the engine from the last time you ran it. When the freezing temps crack the block, head, seal that water runs into the oil.....

lovin_the_wake 03-23-2009 7:57 AM

No joke, It was winterized all the water was drained all the fluids, filters, and spark plugs were changed. I do it the same way every year so I dunno

roomservice 03-23-2009 7:59 AM

Total loss, time to buy a new boat<img src="http://www.wakeworld.com/MB/Discus/clipart/biggrin.gif" border=0>

lovin_the_wake 03-23-2009 8:07 AM

I have this drain manifold thing on my engine with like 8 valves on it so when you winterize it you open em up and all the water comes pouring out and I always leave those open after I winterize. I go through the same process every year and this is the 1st time it's ever happened and our winters always get really cold for a few weeks around here but it's usually a lot more dry

lovin_the_wake 03-23-2009 8:08 AM

"Total loss, time to buy a new boat" <BR> <BR> New SAN here I come <img src="http://www.wakeworld.com/MB/Discus/clipart/happy.gif" border=0>

denverd1 03-23-2009 8:14 AM

Thats really weird... So you changed it when it was winterized, didn't run the boat all winter and its milky. Valve covers and breathers were are still on? <BR> <BR>First step is like you said, change it and run it. Cross your fingers.

jixxxer 03-23-2009 8:15 AM

You sure have a good attitude about all this. I'd be crying!

chilidog 03-23-2009 8:16 AM

My dad's jetboat would always get water in the oil, before the engine rebuild and after, no cracked heads or block all checked when it was rebuilt. I know its totally wierd and goes against everything a gearhead has ever lived by, but it always happened, been running it like that for years and has never broken down. My dad's theory is if it fires up drive it so we never worried and changed the oil every season. On his it could be a rear main seal because when the water gets high enough in the bilge the flywheel kicks up water and sprays it everywhere. <BR> <BR>I'd say change your oil and filter and run it just be aware it could be a block or head gasket, but might just be some wierd anomaly like my dad's boat. Also the motor in his was rebuilt probably 15 years ago and still runs just like it should, milky oil and all. oh its a 427 chevy

lovin_the_wake 03-23-2009 8:26 AM

Nacho, yeah everything is intact it doesn't make any sense to me at all unless the engine compartment flooded and drained out before I got in there to check it out

lovin_the_wake 03-23-2009 8:29 AM

SJ, I have the absolute worst luck with everything and it's been that way my entire life so I'm very used to it

polarbill 03-23-2009 8:31 AM

Montgomery, there may be a problem with your quick draining manifold idea. Rust builds up in the block and exhaust manifolds. This can clog the drain holes/plugs/lines. I just sold my moomba but someone put petcocks where the block drain holes are. One side let water drain easily the other side did not. I pulled the whole fitting off and it was completely clogged with rust. <BR> <BR>Are the drain lines transparent so you can physically see water draining through each line?

lovin_the_wake 03-23-2009 8:36 AM

the manifold sits under the engine and it does have transparent lines and I always drain them one at a time and every one of drained like normal. I'll see if I can get a pic of the manifold to show you what I'm talking about

lovin_the_wake 03-23-2009 8:38 AM

This is what I have ----> <a href="http://www.minutedrain.com/" target="_blank">http://www.minutedrain.com/</a>

roomservice 03-23-2009 8:40 AM

did you check the tranny, was it a strawberry milk shake? That would indicate you have water there too. If there's water there or if it's still clean, that could also help with your troubleshooting.

lovin_the_wake 03-23-2009 8:43 AM

g, I was thinking about that this morning I didn't check the tranny yesterday and the tranny is brand new and the boat hasn't been ran since it was installed either so if there's water in the tranny fluid too then that should narrow it down a little

denverd1 03-23-2009 8:44 AM

I thought about the drain system, but it shouldn't be mixing oil and water no matter what kind of drain system you have. <BR> <BR>Any changes/issues with the timing cover at the front?

lovin_the_wake 03-23-2009 8:46 AM

"Any changes/issues with the timing cover at the front?" <BR> <BR>None at all

denverd1 03-23-2009 8:50 AM

was the engine pulled when the tranny went in?

lovin_the_wake 03-23-2009 8:52 AM

no we left the engine in while we installed the tranny

roomservice 03-23-2009 8:52 AM

what's really weird is that it is mixed. You can pour water into oil and it will seperate. It takes some movement or pressure to imulsify it. I have a small sample of oil/water mixed that I saved in a glass tube and it has yet to seperate, 20 years later (just a little fun fact)

lovin_the_wake 03-23-2009 8:57 AM

I had just gotten home with the boat when I checked it so maybe that's why it was mixed

etakk7 03-23-2009 9:02 AM

did you store it with the engine cover off? I had an old I/O that the engine cover was off for maintenance and I put the cover over the boat After sitting for a few days unattended, I do had water in my oil. It turns out water had pooled up on my cover and dripped through, perfectly into the intake.

lovin_the_wake 03-23-2009 9:10 AM

I did have the engine cover off for about a week

john211 03-23-2009 9:57 AM

I'd be sick, dude. I vaguely remember seeing that Minute Drain product advertised before. Are you connected with them? <BR> <BR>I chickened out long time ago. I have a local boat dealer (who had formerly been a Nautique dealer) winterize my boat. There are about (???) five plugs to undo in order to drain? Once a time ago, with owner's manual in hand, I did a search over my engine to see if I could find all the drain plugs or not. I don't remember being successful. So I've entrusted the job to my (proxi) dealer. Do you know for sure you accessed every drain point? <BR> <BR>If I were you, I'd collect a glass of your mixture, and let it settle. If it's only mixed because of a bumpy trailer ride, it might settle. And if it does, that will give you some idea of ratio of oil-to-water, and maybe some idea of how much water. <BR> <BR>(Message edited by John211 on March 23, 2009)

lovin_the_wake 03-23-2009 10:40 AM

We had the minute drain installed by our local Supra dealer and they also installed the "quick drain" for the oil pan as well. The dealer that installed it for me is a friend of mine and I know almost everyone that works there and they all have the minute drain setup on their personal boats and that's how I initially heard about it

gregtay 03-23-2009 12:51 PM

Sounds like not all the water was out of the system and you have some "freeze" damage. Did you crank the motor (just for a second) after pulling the drain plugs? this will usually spin the water pump and more water will come out. I hope it's something simple like an exhaust man. vs. the block. Hopefully you will be back on the water soon.

denverd1 03-23-2009 1:24 PM

Unless you have a bad valve cover gasket or left the breather off, you shouldn't have water in there with cover on or off. Hopefully the week of rain led to water where it shouldn't be. IDK. <BR> <BR>Put fresh oil in and crank it. Run it on a hose and go from there. <BR> <BR>FYI I'd get on this pretty quick. If you have a bad head gasket, water could be in one or two of cylinder bores and down in the oil pan. Its a matter of time before things start seizing up. Keep us posted.

illini88 03-23-2009 1:28 PM

If he changes the oil, why not hook it up to a fake a lake and see what happens? If there are internal cracks, is it likely that there will be external ones? When my buddy cracked his LT-1 on his MC, he knew real quick he had a problem because water was flooding out of the engine compartment. I had some winterizing complications of my own, so I'm keeping my fingers crossed until I fire my boat up in a couple weeks. Good luck, that's a rough way to start the spring.

denverd1 03-23-2009 1:35 PM

"If there are internal cracks, is it likely that there will be external ones"? <BR>- not necessarily <BR> <BR>Fake a lake is a fancy term for a water hose. Definitely run the engine.

lovin_the_wake 03-23-2009 1:56 PM

as soon as I get home I'm gonna change the oil and if the rain stops I'll hook up the fake-a-lake and run it for a bit. When I replaced the tranny I had to take the risers off and the gaskets just fell apart and I haven't replaced em yet but that shouldn't have anything to do with it should it ?

yooper 03-24-2009 5:32 AM

Your exhaust risers?? Are they totally off still, or are they back on temporarily, with no gaskets?

etakk7 03-24-2009 6:54 AM

I bet rain dripped through the cover and got into the engine somehow. My money is on that.

lovin_the_wake 03-24-2009 7:45 AM

The risers are on with no gasket at the moment. The gaskets seemed to have basically disintegrated and I'm sure it had been like that for a while but is it possible for water to get in the engine that way ? But I guess there would have already been water in when I changed the oil and there definitely wasn't . . . . Seeing as how it's been storming it's ass off I wasn't able to get in there last night to mess with it so hopefully tonight I'll be able to dig into it . . . . The water would be on top of the oil right ? So IF it was just mixed up from trailering the boat around the oil should settle back down and when I drain it using the "quick drain" that comes out of the bottom of the pan it should be just oil coming out at first right ?

lovin_the_wake 03-24-2009 7:47 AM

"I bet rain dripped through the cover and got into the engine somehow. My money is on that." <BR> <BR> I quite possibly have the $h|ttiest cover ever I used to keep it stored under my carport but since we put the tower on before last season it won't fit under the carport even with the tower collapsed

denverd1 03-24-2009 8:05 AM

Gaskets won't cause your issues. You might have leaks around your your exh manifolds, but thats about it.

lovin_the_wake 03-24-2009 8:07 AM

that's what I was thinking

roomservice 03-24-2009 8:35 AM

the oil would be on top

lovin_the_wake 03-24-2009 8:46 AM

oh hmmmm I thought it was the other way around . . . I guess that makes since now that I think about it

denverd1 03-24-2009 8:53 AM

i thought oil was heavier too....

mobv 03-24-2009 9:09 AM

If you run the engine with no gaskets on the exhaust risers water can go from the water jacket into the exhaust stream and into the engine through exhaust valves. <BR> <BR>Water and oil will only mix enough to become "chocolate milk" if highly agigated,, i.e. the engine running.

roomservice 03-24-2009 9:14 AM

think offshore oil spill, where's the oil? <img src="http://www.wakeworld.com/MB/Discus/clipart/sad.gif" border=0>

lovin_the_wake 03-24-2009 9:27 AM

"think offshore oil spill, where's the oil?" <BR> <BR>Yeah that's right

lovin_the_wake 03-24-2009 9:28 AM

Can you use black RTV on the risers

john211 03-24-2009 9:41 AM

no, oil's lighter than water (density is about 70% of water's). oil floats on water, which is why oil spreads out on the ocean after a tanker spill, and washes up onto beaches, etc. the way oil is cleaned up is to encircle the spill with oil booms (big logs of absorbent polypropylene). the oil booms float, they don't need to form a purse net under the oil, because it's not sinking (until it globs onto masses of stuff and forms a mass denser than water).

denverd1 03-24-2009 11:32 AM

that makes sense... <img src="http://www.wakeworld.com/MB/Discus/clipart/crazy.gif" border=0> <BR> <BR>Black RTV: I'm thinking no. I know there's more heat right there than anywhere else on the engine. Plus, I'd have black $hid ALL OVER the boat if it were me. getting it even while still tacky would also be a PITA.

jaxfoiler 03-24-2009 2:12 PM

I had the same issue at one time one my old boat. What it ended up being was i noticed that the bilge of the boat had oil in it and what it was, was the oil pan had rusted and had a small leak in it near the drain line. When the boat would get water in it before the bilge pump would kick on water would sit around the oil pan. It was a direct drive boat. The water seeped in through that and made it look like Choc. milk.

will5150 03-24-2009 2:28 PM

That is most certainly a head gasket blown. It happened to a car of mine years ago- it's not theend of the world- new gasket, oil change and if nothing happened to the block you're good to go.

jtnz 03-24-2009 4:28 PM

Ours did the same thing when water got into the intake through the carb, so not necessarily a blown gasket. Is it carbie or injected? I would assume carb being a 91. <BR> <BR>I'd imagine if it had been sitting all winter the water probably would have made its way past the rings into the crank case. <BR> <BR>To get ours sorted we ran a flush (don't recall which one, probably doesn't matter) through the system when we warmed up the bad oil, then ran a bottle of cheap stuff for a while, drained that and it came out black rather than foamy brown. After that we put in the good stuff and it was all good. <BR> <BR>(Message edited by jtnz on March 24, 2009)

jtnz 03-24-2009 4:40 PM

Oh yeah you might want to pull your plugs and see if there is water in the bores before you change the oil... If the motor won't turn over like a dead battery then it is probably hydrolocked.

lovin_the_wake 03-25-2009 7:02 AM

Tonight is the night the storms have all passed and the wind wont be 30mph today so as soon as I get home I'm gonna dig into it and see if I can tell if I'm F-ed or not I'm gonna change the oil and check everything and then take it to Wave (my new local Supra dealer) and have them check it out for me. Hopefully it wont be too serious last year my tranny went out in June and it took forever to find a replacement that wasn't really expensive so I only had the boat for part of the season luckily my friends have boats and I have a winch <IMG SRC="http://www.wakeworld.com/MB/Discus/clipart/happy.gif" ALT=":-)" BORDER=0> I just hope I get to use the boat for the entire season this year

pnichols 03-27-2009 11:46 AM

Just bumping the thread to see what the results were.

scottymc261 03-28-2009 9:36 AM

You said you got new tires, any way your tire guys took it out for a spin?<img src="http://www.wakeworld.com/MB/Discus/clipart/blush.gif" border=0>

lovin_the_wake 03-29-2009 4:25 PM

Here it is <BR> <BR><img src="http://www.wakeworld.com/MB/Discus/messages/65921/682565.jpg" alt="Upload">

lovin_the_wake 03-29-2009 4:27 PM

I checked the tranny fluid and it looked perfectly fine, I removed the spark plugs and couldn't see any signs of water being in there I haven't tried starting it yet but that's on the agenda for tomorrow

lovin_the_wake 03-29-2009 6:03 PM

Apparently my milkshake doesn't bring all the boys to the yard <img src="http://www.wakeworld.com/MB/Discus/clipart/sad.gif" border=0> lol

wake77 03-29-2009 8:50 PM

I would say the motor had to have been cranked for the oil to mix like that. Any chance your tire guy took the boat for a spin?

wakemikey 03-29-2009 9:00 PM

Yikes Monty

lovin_the_wake 03-30-2009 6:53 AM

Oh yeah I forgot to add: I found out that the boat had been started a couple times after we put the tranny in I guess my dad wanted to make sure the tranny was working I never really thought to ask him but he hooked up the fake-a-lake and started it up twice and said he just let it run until it got warmed up and put the tranny in forward and reverse just to make sure it was shifting right so that would explain why it's mixed so bad but now I'm assuming that means something is cracked or a head gasket is blown. Either way I was going to take it in this weekend but we had a slight ice/snow/rain storm thing all day Saturday so this weekend she goes to the shop to get checked out

lovin_the_wake 03-30-2009 7:01 AM

Last year I was haunted by the Strawberry Milkshake Monster in my tranny and now this wonderful find lol. The main reason I haven't broke down and cried YET is because I work at a Ford dealership and thankfully my boat has a 351 in it so if the guys at the boat shop tell me it's F-ed I can at least get most of the parts at cost from Ford

wake77 03-30-2009 8:45 AM

Looks like the head gasket.

lovin_the_wake 03-30-2009 8:48 AM

So you think being ran twice for that short of a time could have messed it up ?

wake77 03-30-2009 10:19 AM

I'm not a mechanic, so I can't say with 100% certainty, but what you have described and the oil/water mixture, I would be surprised if it wasn't the head gasket.

lovin_the_wake 03-30-2009 10:34 AM

I guess I'll find out for sure when I take it in

polkaking27 03-30-2009 10:58 AM

When your dad started it up with the fake-a-lake did he re-drain the engine afterwards? If not that could cause a problem!

lovin_the_wake 03-30-2009 12:26 PM

yeah he drained all the water with the minute drain setup that we have on it

luchog 03-31-2009 6:38 AM

It wasnt very clever to engage shifts with the boat out of the water, it could harm the cutlass bearing on the strut wich needs water to lubricate. <BR> <BR>Have you tried draining and filling with new oil? try it with a fake a lake for a moment a see if any water goes into the oil again.


All times are GMT -7. The time now is 4:59 AM.