WakeWorld

WakeWorld (http://www.wakeworld.com/forum/index.php)
-   Archive through May 29, 2009 (http://www.wakeworld.com/forum/forumdisplay.php?f=702328)
-   -   My new boat - V-Drive questions (http://www.wakeworld.com/forum/showthread.php?t=693183)

lakelife 05-05-2009 7:50 AM

I just test drove our new (to us) 2005 Mobius LSV, and have some questions about the v-drive and the drivetrain in general, hopefully someone can give me some insight! <BR> <BR>- When the boat is in idle, the oil pressure warning light turns on, saying not to drive over 1,200 rpm etc etc... as soon as I engage the transmission the light turns off and stays off through acceleration. I have heard that this is normal, is this true? I looked in the archives and couldn't find information on this topic, maybe I just don't know how to use the search function. It's a Zenith Hurth transmission. <BR> <BR>- On acceleration, the boat seems to vibrate quite a bit until it gets on plane... once on plane it is not near as bad, and it isn't noticeable when you slow down or are idling around. I checked the prop and it looks to be in perfect shape, the blades aren't bent anywhere that I can tell. Is there a chance it is out of alignment, or the shaft is bent? How can I tell? <BR> <BR>That's it really, for now anyway. Thanks in advance for all the help guys! <BR> <BR>DB

ttuclint 05-05-2009 7:56 AM

1. Normal <BR> <BR>2. Prop

wake1823 05-05-2009 8:09 AM

have your prop re-worked. it is bent.

wake1823 05-05-2009 8:10 AM

and do it soon, vibration liek that is not good for anythign in yrou boat. the shaft transmitts that all the way down the drivetrain.

05elitevc4 05-05-2009 8:10 AM

Light is normal. <BR>Vibration could be prop,shaft, or something else in that area. I would ask if it always has done that? Or did he hit something some time? If he did maybe he only replaced the prop and shaft has a little bend in it that he never addressed...

bill_airjunky 05-05-2009 8:12 AM

1: Actually, what it says is more like "If this light stays on over 1200 RPM, there may be a problem". The light should be on at low RPMs, then go off over 1200. <BR> <BR>2: Prop is probably tweeked. Putting another one on will tell you if you need to look at the prop shaft at all. Probably just got a little tweeked in some soft mud or sand. Ask around about local prop shops. There are usually one or two in town &amp; all the boat dealers ship their props to them.

dirtysparks 05-05-2009 8:41 AM

Does your vdrive make a significantly louder whining sound while you're in reverse? I had the same question about the light but the owner's manual says that's how it is supposed to operate. Probably want to get that alignment/prop checked. You can check it at the coupler with a feeler guage, my manual says there should be no place that you can fit bigger than 3mm guage. <BR> <BR>(Message edited by dirtysparks on May 05, 2009)

lakelife 05-05-2009 8:42 AM

See, this is why I love this board! <BR> <BR>Thanks guys, I will take it to my "prop guy" asap. <BR> <BR>DB

wake26 05-05-2009 10:31 AM

also check the strut bearings see if they are worn out I there shouldn't be any play in the shaft. if it has been ran with the vibration for awhile you could have ruined one of the bearings.

dcb 05-05-2009 10:38 AM

The light is for the v-drive oil pressure, the transmission is a seperate unit. There is no gauge or light for the transmission. It is a good idea to check the oil levels though. The transmission dip stick is a red screw on cap and the v-drive one is a smaller black cap that just pulls striaght up. Have fun.


All times are GMT -7. The time now is 5:45 AM.