WakeWorld

WakeWorld (http://www.wakeworld.com/forum/index.php)
-   Archive through August 27, 2003 (http://www.wakeworld.com/forum/forumdisplay.php?f=81017)
-   -   Perfect Pass Not Working ( kind of long) (http://www.wakeworld.com/forum/showthread.php?t=75869)

highrider 07-23-2003 10:10 AM

I have been trying to get my PP wakeboard pro on my 2000 X-Star working since the beginning of this season. The last couple seasons this PP unit on my boat has worked perfectly, but to my surprise, I kicked off this season with PP not functioning properly. <BR> <BR>My problem..as I approach my target speed, perfect pass locks in, the bars come up and the PP instrumentation indicates PP has control of the boat. Well, it doesn’t. The system is not correcting my speed. I have successfully executed both the linkage test and servo motor test the kind folks at PP have recommended. My paddle wheel is operating correctly as I have a speed readout on my PP display. <BR> <BR>To exemplify my issue, lets assume my target speed is 22 mph, and I settle the boat speed to about 24 mph, I can visually observe the servo motor letting out slack, but the throttle is not backing off. Slack just keeps building. Now, if I go 20 – nothing happens (except a # sign sometimes indicating the need for more throttle). What gives? <BR> <BR>What I have looked into: <BR> <BR>Bad phases – from what I understand this can cause the servo motor to not have enough strength to make adjustments. Well, I replaced both the servo motor and the cable running from the motor to the PP “brain”. BTW, this would explain the problem I’m having when I go 20 and my target speed is 22. Also, I passed the “servo” test PP instructed me to execute. <BR> <BR>Resistor/Heat shield thingy (not exactly what it is called) – it is connected to the outside of the housing holding the servor motor. I inspected it per PP. Nothing appears to be wrong. If there were, I understand this could contribute to the bad phase problem. <BR> <BR>Return spring is worn out – from what I understand this would cause the throttle to not be able to back off when PP is letting out slack (which is what is happening when I go 24 and my target speed is 22). The MC dealer notes that most likely this isn’t the problem and that they have very rarely seen this spring go bad. <BR> <BR>Possible bind in the throttle cable running from the servo motor to the throttle body – well I can inspect this and see that things are running “smoothly”. <BR> <BR>Does anyone have any suggestions? Has anybody come across a problem like this with PP? I no longer know what to investigate and I have worked with both PP and MC with no success. I really don’t have the extra funds to let MC take care of it – so I really would appreciate any advice. I hate to give up on PP – but myself and my crew have become Ace’s at driving without it – but is just isn’t that same – especially after having eaten the cost of having PP and now not having it work. Frustrating. <BR> <BR>Any comments are appreciated. <BR>Craig <BR>

barryb 07-23-2003 2:16 PM

If you observe the servo letting out slack and the throttle isn't backing off, it can only be a binding issue. <BR> Take off any covers so you can see where the PP connects to the carb or throttle body and move things around so that when the PP lets out slack the arm on the throttle body moves instead of slack building up at the PP motor. <BR> <BR> <BR>Do this with the boat off. Push the throttle halfway down then do the rest at the engine.

rodmcinnis 07-23-2003 7:32 PM

It sounds to me like the linkage at the carburator is hooked up wrong. <BR> <BR>If it lets out slack on the cable, and the throttle doesn't change, then the problem has to be where the PP couples to the regular throttle cable.

chris_hargis 07-23-2003 9:08 PM

I am certainly thinking it has to be the throttle control area also. The slack coming to the PP cable says the servo is working as it should, and the # is right if you don't have the throttle far enough for PP to get the speed.ANd since the friction of your actual throttle lever does not come into play, then it has to be the throttle control area of the engine. Have you tried disconnecting both the PP and the throttle cable and seeing how the control moves? I suspect it may be hard to move and be the root of the problem.

airfreak 07-23-2003 9:15 PM

Can you post or email me some of those test? My stopped working(see new thread) and want to find out were the problem is.

highrider 07-24-2003 8:48 AM

Freak - call PP, they will fax you the tests...if you still need them. <BR> <BR>Sounds like the popular concensus is a linkage problem. Hmmm... <BR> <BR>Chris - what do you mean by control. Do you mean disconnect PP and the throttle and see if the throttle arm moves easily? Haven't done that... <BR> <BR>Barry - whay you are describing is very similiar to the linkage test PP had me do. I will do it agian and see what happens. <BR> <BR>

chris_hargis 07-27-2003 10:09 PM

Yep, that is what I mean. Almost sounds like there is some binding in the arm itself. How does you throttle move when PP is turned off? Does it feel stiff, or real easy to move? Now I could be wrong here, but it is worth a try to see if the throttle arm moves freely, or sticks.


All times are GMT -7. The time now is 6:14 AM.