Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME

Statistics
Account Type:WakeWorld Members
Network:Default
Profile Views:10095 profile views
Friends:1 friends
Updated:5 year(s) ago
Signup Date:October 16, 2007
Posts:
2584
Points:
Calendar
My Profile
My Friends
Comments
 
About Me
Username:
chpthril
First Name:
TigeMike
Gender:
Home Ride Spot:
My Boat
Boat Make:
06 Tige 22Ve
Recent Activity
19 hour(s) ago
chpthril made a post in this thread: Need your opinions - 2007 centurion or 2006 Tige
The Ve, whether 22 or 24, will put out an awesome surf wave. That boat like 1200+ on the surf side aft and bow weight is flavor to taste. Given that this 06 Ve does NOT have the factory ballast, you are way ahead of the game. Its a very straight f...
6 day(s) ago
chpthril made a post in this thread: Tsuamni Pumps Just A Ripple
Have you tried them on another 12V ACC socket thats independent of the boat? Have you check the voltage level in the ACC socket on the boat? Next, check the voltage at the pump motor. Bad plug can drop voltage and slow motor. These will run "b...
10 day(s) ago
chpthril made a post in this thread: Installing a second sub
I would not wire a different AGM in parallel with one of the existing red optima. You want 2 identical batteries if you went that route. Removing one of the optima red tops in exchange for a larger group-31 AGM would be the most ideal for a house ...
4 week(s) ago
chpthril made a post in this thread: In-Boat speaker amp cutting out when bass hits
The red wire labeled in-boat amp, looks 12ga, maybe 10. Regardless, that post marked 12.3 is where the root issue is as you've got a 1.5V drop across that BUS bar. The ground is that stud thats about an inch to the left of the left blue arrow. Amp...
4 week(s) ago
chpthril made a post in this thread: In-Boat speaker amp cutting out when bass hits
Looks like 8ga off the switch to that OEM amp BUS. Ditch it and get a proper distribution setup fed with a proper gauge cable. Do the same for the amp grounds.
4 week(s) ago
chpthril made a post in this thread: wet sounds rev8 help
Did they not come with clamps? The other half is part of the fixed and swivel clamps. If the pods were X mount, there would have been just a connector with 2 pigtails in the box with the speakers.
4 week(s) ago
chpthril made a post in this thread: HiDef Exile Blue Tooth 4.0
The Blue Tooth Class in the phone is a huge part of the range equation. So blue tooth receiver A cab perform well for user X and not so well for user Z and people wonder why, without ever thinking about the transmitter. [url]http://www.sans.edu/...
4 week(s) ago
chpthril made a post in this thread: Sub + Amp wiring question
Are you sure its a sony? Thats kicker model also. And if it is the Kicker KX550.3, the sub chnl 3 is not 1 ohm stable. I know some NASCAR guys and they run their engine with only the odd numbered plug wires connected on the even days of the week...
4 week(s) ago
chpthril made a post in this thread: Sub + Amp wiring question
You cannot run on one coil of a DVC No issue running your 2 ohm DVC sub in series @ 4 ohm. Just wont be tapping into the available 420W No, dont run the sub parallel @ 1 ohm, the amp wont like it.
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME

 

© 2012 eWake, Inc.
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us