MC starting problem Log Out | Topics | Search | Register | Edit Profile | User List
Last Day | Last Week | Tree View | Moderators | Help/Instructions
WakeWorld Discussion Board » >> Boats, Accessories & Tow Vehicles Archive » Archive through November 17, 2003 » MC starting problem « Previous Next »
By Randall Coker (1timer) on Tuesday, September 09, 2003 - 7:20 am:    Edit Post Delete Post
My 2001 MC 209 runs great but I have recently started having a problem cranking the engine. It only cranks after turning the key 4 or 5 times. When it does crank, it turns over fine and starts right up. I've checked for corrosion on all cables and replaced the battery but the problem persists.

If this is a starter problem, does anyone know where to get a good marine starter (it looks pretty easy to bolt on).

If my motor was seizing wouldn't I notice it running poorly or something?

 
By GRAMPS (akman) on Tuesday, September 09, 2003 - 7:29 am:    Edit Post Delete Post
It is not a problem with the starter at all, I had the same boat and had the same problem for a few months. MC had a recall of the 209 and X9 it is a HOT START problem it will start the first time you turn it over but after it gets to running temperature it takes 3 to 5 cranks to turn it over, they need to re-burn a program into the computer brain of the boat motor.

I took mine in and after that it started every time no problem at all.

It is under warranty and they won't charge you a dime to get this done, it takes less than 15 minutes so you shouldn't have to leave the boat.

Tell them the problem and they should know what to do.

 
Topics | Last Day | Last Week | Tree View | Search | User List | Help/Instructions Administration
Privacy Policy | Terms of Use
WakeSpace is owned by eWake, Inc.
Copyright © 1996 - 2008, All Rights Reserved.
WakeSpace@WakeWorld.com