What caused this? Log Out | Topics | Search | Register | Edit Profile | User List
Last Day | Last Week | Tree View | Moderators | Help/Instructions
WakeWorld Discussion Board » >> Boats, Accessories & Tow Vehicles Archive » Archive through July 28, 2009 » What caused this? « Previous Next »
By Edgar Ramon (jame04) on Monday, July 06, 2009 - 7:14 am:    Edit Post Delete Post
So this is the end of my weekend, glad it wasn't the start! The fresh water intake hose split,looks like some took a razor blade to it. I didn't look any further, I just got towed in loaded it on the trailer and parked it. Is that just a bad hose or did I suck something into the impeller and that hose got so hot it split? Anyone else have this happen. Oh it is an 08 X15.

[IMG]http://i734.photobucket.com/albums/ww343/edgarramon/DSC_0108.jpg[/IMG]

 
By Nick Schimmoeller (nschimm) on Monday, July 06, 2009 - 7:17 am:    Edit Post Delete Post
I have seen this happen on an IO and it turned out to be the hose. Replaced the hose and it was good to go.
 
By Edgar Ramon (jame04) on Monday, July 06, 2009 - 7:35 am:    Edit Post Delete Post
Forgot to mention, the picture is great, the cut is about a foot long.
 
By George Aslinger (mobv) on Monday, July 06, 2009 - 7:41 am:    Edit Post Delete Post
Either overpressure (unlikely on a boat) or a defective hose. I would replace the hose, check the impeller and then make sure there is good flow through the system. Probably okay to go with a new hose.
 
By insuranceman (insuranceman) on Monday, July 06, 2009 - 7:45 am:    Edit Post Delete Post
yes, indmar had a bunch of bad "j" hoses that were defective.

let dealer know and he should supply you with a new one for free.

 
By H2O Pro Accessories (h2oproaccessories) on Monday, July 06, 2009 - 8:12 am:    Edit Post Delete Post
I agree with Insuranceman....

this happened on mine.... my dealer sent me a new one and I sent them the old one back. They said that a lot of boats sink because of this. I'm glad it happened as I was docking to leave.

 
By Edgar Ramon (jame04) on Monday, July 06, 2009 - 8:26 am:    Edit Post Delete Post
My boat was starting to run hot so I think it went into limp mode, plus we could smell the water steaming on the engine, shut it down and never started it again. Couldn't have been happening too long as there wasn't much water in the boat.
 
By Patrick (2manytoys) on Wednesday, July 08, 2009 - 7:32 pm:    Edit Post Delete Post
My J hose split on me last year... not fun
 
By Michael Hunter (mhunter) on Thursday, July 09, 2009 - 4:40 am:    Edit Post Delete Post
Is this a Indmar,MC problem only? Or do all brands have a potential problem?
 
By H2O Pro Accessories (h2oproaccessories) on Thursday, July 09, 2009 - 7:28 am:    Edit Post Delete Post
good question.....
 
By Eric Koehler (chicagomastercraft) on Thursday, July 09, 2009 - 8:47 am:    Edit Post Delete Post
The J hose is part of a service bulletin that should have been completed last year.

Edgar, if you need this part let us know and we will get you taken care of.

 
By Edgar Ramon (jame04) on Friday, July 10, 2009 - 9:19 am:    Edit Post Delete Post
^^^you guys already did and my hats off to Chicago Mastercraft again, I sent back the defected on today......BTW I contacted the other dealer first only because they are closer and never even got a call back.
 
By Wayne Johnson (wayniac) on Saturday, July 11, 2009 - 2:00 pm:    Edit Post Delete Post
I had the same thing happen to me last summer. The "j" hose split just like that. someone in the boat had a foot next to the compartment and it got hit with a touch of water and alerted me. I turned off the motor before the gauge registered anything at all so it was all gravy, we had just started up, so I held the hose wrapped it with duct tape and put it back on the trailer. I was lucky, now I carry a universal hose next to the extra implr in my kit. just in case...
 
By Michael Hunter (mhunter) on Saturday, July 11, 2009 - 4:16 pm:    Edit Post Delete Post
Are They only MCs with split hoses or all Indmar
engines?

 

Topics | Last Day | Last Week | Tree View | Search | User List | Help/Instructions Administration
Privacy Policy | Terms of Use
WakeSpace is owned by eWake, Inc.
Copyright © 1996 - 2010, All Rights Reserved.
WakeSpace@WakeWorld.com