FAE install - kind of crooked. Log Out | Topics | Search | Register | Edit Profile | User List
Last Day | Last Week | Tree View | Moderators | Help/Instructions
WakeWorld Discussion Board » >> Boats, Accessories & Tow Vehicles Archive » Archive through May 29, 2009 » FAE install - kind of crooked. « Previous Next »
By jb (john211) on Thursday, May 07, 2009 - 10:18 am:    Edit Post Delete Post
My install is not perfect, and thanks Larry for sending out so quickly the replacement stock that I messed up. There are many people on here that have posted up just perfect projects and, wow, they just got to be gifted or blessed or something.

So mineís not perfect, but not so bad as to hide it. Some time ago, I asked for help, and got invaluable advice.

http://www.wakeworld.com/MB/Discus/messages/65921/649213.html

Let me add a few other things that might help somebody else.

To stabilize the trailer, hereís a block to prop under the tongue.

Upload

Hereís swim platform off, and starboard ballast tank removed. The empty-tank sensorís electric cord is only about 12 inches long before ending in a convenient connector.

Upload

Hereís what gets dismantled, the swim platformís center bracket. You can cut that lanyard off now. That pin will be useless after the FAE install.

Upload

Hereís the starboard compartment with the ballast tank removed.

Upload

If knew what Iíd find, I would have pulled the tank with the fill-drain hose left connected. To get slack in the line would require disconnecting the other end of the fill-drain hose at the water pump. I did put it back in that order (in reverse). There simply is not good clearance in the hull of the boat for that hose to come out from under a corner of the tank. The tank kind of crushes the hose against the hull. I replaced the original nipple in the tank with shorter one to give the hose more of a run before itís crimped at that corner. Thinking about it now, I might have given it a different fix.


I asked this question way back when I asked for advice. What do I feel inside the hull of the boat that these bolts are holding onto? Because, whatever it is, it is going to interfere with a socket, and limit me to open end wrenches (14 mm by the way). Here it is. It is the tail end of the stern lifting ring. ??? Does anybody notice that, the lifting ring is attached to the hull by four bolts?, I mean, just four?

Upload

The FAE-specific bracket is constructed of (stainless) square tube. I thought Iíd sleeve the bolt holes through that square tube to strengthen it. I used ten bronze sleeve bearings from McMaster Carr, 7/16 ID x 9/16 OD x 5/8 long.

Upload

Here, the FAE bracket and the boatís swim-platform bracket are put together. You can see the sleeves in the tube for the bolts (ie., to prevent the tube from crushing).

Upload

Here is where things got crooked. I didnít drill straight. I was supposed to make a square frame of tube, with the FAE bracket providing the top rail, a bottom rail coming off the FAE itself, and two loose pieces of tube for me to assemble and bolt between the top and bottom rails with about four inches apart. The bolting would be accomplishes by two 12-inch lengths of all thread (threaded rod). The bottom rail came pre-drilled with two holes in it. I would have to drill two holes in the top tube to match.

I did drill two holes, but not in good of alignment. So since I was going to end up with not a square but a trapezoid, I just dispensed with the two stile tubes (they would only serve as sleeves anyway for the all thread), got some thread lock, a bunch of 5/16ths nuts and lock washers and just tightened things down as you see it. I sleeved the top and bottom rails as I showed before with the other six holes. Trimmed things off and, itís not perfect but it feels solid, real solid.


Upload
Upload
Upload
Upload
Upload

 
By Claudiu Barbura (claudiub) on Thursday, May 07, 2009 - 10:22 am:    Edit Post Delete Post
Nice work, I haven't had too much luck installing this but figured it out eventually. It's an awesome improvement of the boat. Quiet and clean. Surfing is a pleasure now.
 
By Dave (bcrider) on Thursday, May 07, 2009 - 10:31 am:    Edit Post Delete Post
Wow, glad mine wasn't that much work but I know the nauti's take a different setup. Good work. Enjoy.
 
By WakeMikey (wakemikey) on Thursday, May 07, 2009 - 12:18 pm:    Edit Post Delete Post
It looks great to me! I wouldn't have been able to tell it was a lil crooked it you hadn't mentioned it hehe

Larry has definitly made some awesome custom setups! I just finished installing my FAE on my 87 Supra SunSport. He had to make a much longer set of pipes because my two exhaust outlets were so far apart. It has four supports that connect to the platfom instead of the normal two (for boats with dual outlets). I will post my link when completed. Here's to the silent surfers!

(Message edited by wakemikey on May 07, 2009)

 
By jb (john211) on Thursday, May 07, 2009 - 12:20 pm:    Edit Post Delete Post
no, not trying to bump this thread, but, for search engine purposes (because these were the keywords that found that other thread), the install above was for a CC SV211
 
By Hate N Pain (hatepain) on Thursday, May 07, 2009 - 5:21 pm:    Edit Post Delete Post
Yikes mine was a 45-1 hour install sure as hell am glad it wasn't like this. Good job!
 
By Mikeski (mikeski) on Thursday, May 07, 2009 - 11:28 pm:    Edit Post Delete Post
Nice work JB, looks great, glad you went with the polished like mine. I am sure you will get compliments at the ramp, I do all the time.

Once the platform is back on you won't notice that it's not quite perfect. As seen in my pictures in your link, mine is not perfectly straight either. Nobody has ever noticed or commented that it's not perfect.

The lifting force and shear strength of the bolts is plenty to lift the boat with only 4 bolts. No worries.

Need to get back in there to install my LED underwater light...

 
By jb (john211) on Friday, May 08, 2009 - 7:51 pm:    Edit Post Delete Post
Thanks Mike for your kind regards and, no, I never noticed your install was anything less than perfect. I thought it was perfect, and that, it was I who muffed up my own. I guess every installer is his or her own worst critic.

Is this you?

http://www.wakeworld.com/MB/Discus/messages/4387/686936.html

Good joy man. Good deal.

 

Topics | Last Day | Last Week | Tree View | Search | User List | Help/Instructions Administration
Privacy Policy | Terms of Use
WakeSpace is owned by eWake, Inc.
Copyright © 1996 - 2008, All Rights Reserved.
WakeSpace@WakeWorld.com