CMD4 and CMRC remote problems Log Out | Topics | Search | Register | Edit Profile | User List
Last Day | Last Week | Tree View | Moderators | Help/Instructions
WakeWorld Discussion Board » >> Boats, Accessories & Tow Vehicles Archive » Archive through April 21, 2006 » CMD4 and CMRC remote problems « Previous Next »
By Tony (tige22ityper) on Tuesday, April 04, 2006 - 11:30 pm:    Edit Post Delete Post
I just replaced my old Clarion XMD2 and non-display Clarion remotes with the CMD4 and the new LCD display remotes (cmrc1-bss). The cables that I used for the old remotes plugged right into the new remotes and they work fine, BUT, the LCD displays are not working. Do I need to update the cables and Y-cable?
 
By Tony (tige22ityper) on Wednesday, April 05, 2006 - 10:40 am:    Edit Post Delete Post
Anybody have some info??
 
By dj (dizzyj) on Wednesday, April 05, 2006 - 11:45 am:    Edit Post Delete Post
shouldnt. I did the same except for changing the remote. The cable and plug should be the same.
 
By Tony (tige22ityper) on Wednesday, April 05, 2006 - 5:30 pm:    Edit Post Delete Post
Hmm.......That's what I figured, but when the remote at the dash AND the transom both work but no display, I figured it must be either the cable is bad, or maybe the remotes are both bad, which is possible, but unlikely...anyone else change to a newer cable?
 
By WakeBoarder's Heaven (wkbdhvn) on Thursday, April 06, 2006 - 6:58 pm:    Edit Post Delete Post
What did you use to enlarge the Holes for the Remote?
 
By Robb Davis (boarder_x) on Thursday, April 06, 2006 - 7:12 pm:    Edit Post Delete Post
Why didn't you use the cables that came with the new remotes? Use electrical tape, and tape the new one, to the end of the old one. As you pull the old one out, it will thread the new one in. Then connect the ends to the HU, and remote. If the remote is working, except for the LCD, I'm going to guess the the old cable doesn't have the correct power. The old remote didn't need much power, to turn on the light (when you turn on the running lights), now you are going to have to power the LCD as well. You can check this, by going to a local stereo shop, and asking them to plug your remote into their unit, with the correct wire. If it works, then you have your answer.
 
By Giddy Up (mike_t) on Thursday, April 06, 2006 - 8:11 pm:    Edit Post Delete Post
When I switched out my XMD1 with the CMD4 and LCD remote, the remote did't come with a cable. I had to purchase that seperatley. If I remember correctly, the light was wired seperatley from the cable(although I may be wrong...I didn't hook mine up). Good luck.
 
By Tony (tige22ityper) on Thursday, April 06, 2006 - 11:42 pm:    Edit Post Delete Post
The light is wired separately. There is a lead on the back of the remote so when you turn on the running lights the remote is lit.

It sounds like I just need to buy updated cables. Maybe the new remotes have a pin within that will not work with the older cable....good idea Robb about threading the new cable.
Thanks for the input, I will update when I get a chance...

 
By Ryan Newton (newty) on Monday, April 10, 2006 - 7:29 pm:    Edit Post Delete Post
Tony, Think its a cable problem. Many older cables don't always have all the pins wired. Just the ones that do the work for that particular application. When the original remotes came out they only used say.. 4 out of 6 pins on the cable. It was cheaper to manufacture them with 4 wires instead of 6. That explains why all the original controls work ie; volume, power, search, etc. We need to get a new cable and try it.

BTW, Mexico Rocked!!

 
By Tony (tige22ityper) on Monday, April 10, 2006 - 9:01 pm:    Edit Post Delete Post
Right on! Glad to hear the trip went well! I will pick up a set of cables and switch them out. In terms of the sub, we can talk about it later.
 
By Sound_Illusions (grant_west) on Monday, April 10, 2006 - 9:31 pm:    Edit Post Delete Post
I dont know if some one answered your question. The cable that worked fine for your non display remote with not work with the display remote. The cable will opperate the remote but it will not make the display come threw. You need the newer cable to make the display work.
 
Topics | Last Day | Last Week | Tree View | Search | User List | Help/Instructions Administration
Privacy Policy | Terms of Use
WakeSpace is owned by eWake, Inc.
Copyright © 1996 - 2008, All Rights Reserved.
WakeSpace@WakeWorld.com