Problem with engine on 05 211 Log Out | Topics | Search | Register | Edit Profile | User List
Last Day | Last Week | Tree View | Moderators | Help/Instructions
WakeWorld Discussion Board » >> Boats, Accessories & Tow Vehicles Archive » Archive through January 14, 2005 » Problem with engine on 05 211 « Previous Next »
By Colin Fichman (tidalwake0504) on Thursday, November 25, 2004 - 11:46 am:    Edit Post Delete Post
I was out yesterday on my new baby and we started wakesurfing. i set the perfectpass and hit the gas. when wed hit about 8 mph the engine would just die. it sounded like it was getting to much gas or not enough air, or even too much air. the technitian will work on it tomarrow. says its a minor problem. any idea what it could be??



 
By Big Ed (big_ed_x2) on Thursday, November 25, 2004 - 6:40 pm:    Edit Post Delete Post
I think you are the 1st SAN owner or son of the owner that actually posted something is wrong with their boats.For a minute there I thought that CC don't break down.
With the fuel injection it could be alot of things.I hope you get back out on the water soon.

peace

 
By GRAMPS (akman) on Thursday, November 25, 2004 - 7:20 pm:    Edit Post Delete Post
Check the 3 relays that basically run the engine, one of them may not have enough contact in the male/female part of the relay causing you to stall.

It's a minor fix if this is the problem.

 
By Kyle (hamkj) on Sunday, November 28, 2004 - 4:53 pm:    Edit Post Delete Post
Oh oh... there is no way it could be a SAN... it would have to be a Centurian or Moomba or Sanger or Supreme or Tige with SAN decal.... SAN's never have any problems!!!! I think this post should be taken off the site, it is obviously a misunderstanding!!!

Best of luck... probably something minor... Have fun with the nice boat!

 
By Colin Fichman (tidalwake0504) on Sunday, November 28, 2004 - 6:46 pm:    Edit Post Delete Post
I found out that the problem was when i took out the strainer basket to clean it i dropped the o ring in the water causing air to get in the engine and make a safety system go off so the engine wouldnt overheat. Otherwise incredible boat.
 
By Big Ed (big_ed_x2) on Sunday, November 28, 2004 - 7:51 pm:    Edit Post Delete Post
yes it definetly looks like it.congrats
 
By tim c (tclagggym) on Sunday, November 28, 2004 - 10:08 pm:    Edit Post Delete Post
Why are you messing with a brand new boat, strainer basket ? I've got over 200 hrs and I don't even know what a strainer basket is.
 
By Brit Rider (brit_rider) on Monday, November 29, 2004 - 6:44 am:    Edit Post Delete Post
tim, thats why your boats been in the shop all year! jk
 
By Ryan Rantz (airrantz) on Tuesday, November 30, 2004 - 9:02 am:    Edit Post Delete Post
It's actually an SV211 that broke down not a SAN. SANs don't break down. Only kidding just thought I'd add that in.
 
By Big Ed (big_ed_x2) on Tuesday, November 30, 2004 - 4:34 pm:    Edit Post Delete Post
Ryan ~ now that sounds more like it.lol
 
By Colin Fichman (tidalwake0504) on Tuesday, November 30, 2004 - 4:43 pm:    Edit Post Delete Post
What are you saying that 211s are bad? I honestly dont knwo what you mean by that??
 
By Big Ed (big_ed_x2) on Tuesday, November 30, 2004 - 7:00 pm:    Edit Post Delete Post
Colin ~ No bro there is a misunderstanding.
Ryan was beeing funny and I tried to add a little funny comment myself.Don't worry you got a sick boat.

 
By Luciano Grimblat (luchog) on Tuesday, November 30, 2004 - 7:30 pm:    Edit Post Delete Post
ask dad for a new one quickly!
 
Topics | Last Day | Last Week | Tree View | Search | User List | Help/Instructions Administration
Privacy Policy | Terms of Use
WakeSpace is owned by eWake, Inc.
Copyright © 1996 - 2008, All Rights Reserved.
WakeSpace@WakeWorld.com