Mercruiser DON'T BUY THIS MOTOR IT ... Log Out | Topics | Search | Register | Edit Profile | User List
Last Day | Last Week | Tree View | Moderators | Help/Instructions
WakeWorld Discussion Board » >> Boats, Accessories & Tow Vehicles Archive » Archive through January 14, 2005 » Mercruiser DON'T BUY THIS MOTOR IT SUCKS « Previous Next »
By scott smith (sherman) on Tuesday, October 26, 2004 - 7:32 am:    Edit Post Delete Post
Mr. Smith,
Thank you for your inquiry. Normal oil consumption for this engine
would be 1 qt of oil for every 5-15 hours of operation at wide open
throttle, so based on your information it would sound to us that you are
experiencing normal oil consumption. We would recommend keeping an eye on
this and if you begin to see a drastic increase in oil consumption then we
would recommend getting it to an authorized MerCrusier dealer. We hope this
has been of some assistance. Thank you and have a great day.

MerCruiser Consumer Service

-----
my turn: one thing the motor never runs at full speed for a long time. great service don't you think










 
By swass (swass) on Tuesday, October 26, 2004 - 7:44 am:    Edit Post Delete Post
One quart of oil for every 5-15 hours????? NORMAL? "...for this engine..."? What does that mean, exactly? Every Mercruiser, or any "marinized" engine? I've never checked the oil level in my boat. I have it changed every year, but that's it.
 
By scott smith (sherman) on Tuesday, October 26, 2004 - 8:27 am:    Edit Post Delete Post
the motor has over 400 hours on it and was broke in the right way.
 
By BigD (bigd) on Tuesday, October 26, 2004 - 8:48 am:    Edit Post Delete Post
Are you seeing smoke? If not then that actually sounds OK. At 400 hrs and since it's winter have it torn down and checked out. Probably only cost you 1K to 1500 including parts if you need 'em.
 
By swass (swass) on Tuesday, October 26, 2004 - 8:55 am:    Edit Post Delete Post
OK, this is kinda freakin' me out. If that's "normal," then my boat is operated "low" almost continually.
 
By Mike McReynolds (anim8or) on Tuesday, October 26, 2004 - 9:03 am:    Edit Post Delete Post
swass, I have an old Mercruiser 470 from the 80s and it doesn't burn oil. if mercruiser is telling the truth about scotts engine (that amount of oil consumption sounds insane to me) then its only certain designs.
 
By scott smith (sherman) on Tuesday, October 26, 2004 - 9:16 am:    Edit Post Delete Post
the motor is still under warrenty. I boutht the EX warrenty. The motor dose not smoke no sign of leaking runs ok. At 1 qt of oil every 16 hours why should you change the oil. I change the oil every 100 hours
 
By Rod Rinnert (deltahoosier) on Tuesday, October 26, 2004 - 9:20 am:    Edit Post Delete Post
It is called, they delay until your warranty runs out......
 
By Jeff (duramax_dually) on Tuesday, October 26, 2004 - 9:25 am:    Edit Post Delete Post
I guess I am concerned about the theory that the engine will consume 1 qt in that time frame at WOT. You are not at WOT 100% of the time, so what would the normal oil consumption be at say 50% of the time at WOT. Simple math says 10 - 30 hrs then. But all of that aside, Why does it burn oil? Heck, I have a Chevrolet Diesel truck that I use to tow 11-13K Lbs and it does not burn a drop at 10K mile change intervals. I just think something is not right here. Oil consumption is normal but this to me is excessive.
 
By John Richard (jrichard) on Tuesday, October 26, 2004 - 9:30 am:    Edit Post Delete Post
The response from Mercury is pathetic. The idea that it is normal to burn a quart of oil every afternoon on the water is ludicrous. This tells me little about what is normal and a lot about Mercury.
 
By Lance (uga33) on Tuesday, October 26, 2004 - 10:20 am:    Edit Post Delete Post
Scott there is no way that could be considered normal. I would get your dealer involved and keep pushing the issue until you are satisfied.
 
By Jeff (duramax_dually) on Tuesday, October 26, 2004 - 10:42 am:    Edit Post Delete Post
John,
I agree. Not withstanding, we all are under the assumption here on the board that the 400 hrs Scott has used the boat have not been abusive. This clearly is an unknown( Scott please do not think I am in anyway thinking you did, just looking at it from an engineers point of view). Regardless of that uncontrolled situation Mercury has volunteered what they deemed to be "Normal". The debate is whether this is a cop out or truly factual. As a drag racer and car enthusiast for well over 20 years I find Mercury's blanket statement to be unacceptable. The difficult part of this process is spending the time to prove they are wrong and it needs repair.

(Message edited by duramax_dually on October 26, 2004)

 
By don hunter (hundo) on Tuesday, October 26, 2004 - 10:46 am:    Edit Post Delete Post
A lot of cars burn a quart every 3k , a lot of the new f-150's do, my dad had a 02 Audi that burned a quart every 3k and they said that was normal also. I know a few people who own them and that is the case. Are you checking the oil hot ? and being a boat its angle when checking may have a lot to do with an exact measurement.
 
By Paul (psudy) on Tuesday, October 26, 2004 - 11:04 am:    Edit Post Delete Post
I was always under the assumption that if your engine burned oil, that is bad, and there is something wrong. At 400hrs you are way above the break in stage that might cause some seepage(sp?). I would make them fix it, or contact the BBB as well as anyone else who would listen and make a complaint. There is no way that would stand up in a court of law.
 
By Mike (mikeski) on Tuesday, October 26, 2004 - 5:05 pm:    Edit Post Delete Post
Scott,

What does your Sanger dealer have to say about it? Have you given them a chance to make it better? It is very easy to damage a manufacturer's reputation before we give them an opportunity to fix a problem. Scott Pellaton from Sanger watches this board and your post will surely raise hairs. The rotating engine components that are responsible for this oil loss are common to all marine engines, not just Mercruiser. Indmar, PCM, and Mercruiser use the GM block so your issue is not really isolated to Mercruiser. The components that Mercury adds to the motor should not be able to fail in a manner causing the problems you describe.

With that said, I agree that your motor is messed up. It should not be burning/bleeding this much oil at this stage in the game. Mercruiser gave you a lip service answer to you inquiry and I understand why you are irritated with them.

I would highly suggest that you run a compression test and leakdown test. My guess is that you have a stuck/cracked/destroyed ring and/or a severly scored cylinder wall in one or more of the pistons. You should also have your engine oil analized. Do you see any oily film on the water when your boat is running? Do you have a sooty film on the back of your boat after a day of riding?

If I were in your shoes I might get some better evidence from the test mentioned above, give them a chance to make it right. If they do not then I would pull it apart and fix it this winter so I wouldn't miss any riding next spring. At least that way it is only a financial battle where they are not impacting your wakeboarding pleasure.

Oh, I guess you do have one more option. Run it with no oil until it really starts knocking... turning an annoyance into a failure.

(Message edited by mikeski on October 26, 2004)

 
By BobbyB (bobbyb) on Tuesday, October 26, 2004 - 6:21 pm:    Edit Post Delete Post
My fountain has a 502mpi and uses a quart every 5-10 hours.
 
By scott smith (sherman) on Tuesday, October 26, 2004 - 6:37 pm:    Edit Post Delete Post
Yes I have talked to scott at sanger. He told me to have my dealer do a leak down test. I have already called the dealer and set that up. By the way my dealer is the greatest SALINAS VALLEY MARINE. I have noticed when I get back from a day of riding their is black soot around the exaust. I am giving Mercruiser a chance to fix this prolbem. I hope they come through and stand by their product. We will see. Scott Pellaton from sanger has told me that he will help me with dealing with Mercruiser if I run into trouble. So looks like things are going good right now
 
By Matthew Hogan (ilovetrains) on Tuesday, October 26, 2004 - 7:03 pm:    Edit Post Delete Post
That may not be that far off for a particular engine. It sounds excessive, well it is excessive, but not out of the normal realm of possibility. I picked up a new Ford Mustang in the 90's. The manual said it was 'normal' for the engine to burn up to 1 qt every 500 miles under extreme duty conditions. Extreme duty conditions were listed at quick accelartion, sudden manuevers and high speed. Yeah, I am pretty sure that I qaulified for that.

What may be happening is that oil in the cylinder head is being thrown to one side durning high G turns, for example when you pick up down boarder, and being combusted. This is a small amount, but it can add quickly.

 
By scott smith (sherman) on Tuesday, October 26, 2004 - 8:46 pm:    Edit Post Delete Post
sorry you are wrong . This boat dose not do power turns
 
By Duane (nvsairwarrior) on Tuesday, October 26, 2004 - 10:57 pm:    Edit Post Delete Post
Scott, good luck going forward. I just wanted to mention that although I haven't looked at my Merc manual in a while I seem to remember oil changes due at 30 or maybe it was 50 hour intervals....not 100.
In any event, my 2000 350 MPI Merc now has 970 hours and I've changed the oil and filter every 50 hours. The last time at 950 it was less then a 1/2 quart low before changing. That's been pretty much the case since the first time.

 
By Darren Yearsley (ralph) on Wednesday, October 27, 2004 - 12:32 am:    Edit Post Delete Post
Standard oil change is every 100hrs. I do mine every 50 cause I enjoy it. Scott @ Sanger will help you out if it comes to that, he has a reputation for getting things done.
 
By WakeShoe (wakeshoe) on Wednesday, October 27, 2004 - 6:46 am:    Edit Post Delete Post
Mikeski,
I don't mean any offense, but there are very significant differences between the components the various marine engine manufacturers use. True, Mercruiser and Indmar (and others) start out with the same basic engine block, but after that, it is entirely different (based on several other threads that went into excruciating detail on the modifications Indmar makes to the basic block - which included heavy duty marine-grade pistons, rings, valves, camshaft, oil and water pumps, etc). And, in the case of oil use, the block typically is not the component at fault.

On this board I have seen many postings regarding Mercruiser issues, but I cannot remember a single posting about a problem with Indmar (although I may be wrong).

(Message edited by wakeshoe on October 27, 2004)

 
By Duane (nvsairwarrior) on Wednesday, October 27, 2004 - 7:29 am:    Edit Post Delete Post
OK wakeshoe, your statement begs the question, What, after the basic engine block, are the components that can have serious effect on oil consumption that you refer to?
I'm betting on Heads, manifolds, main seals, and all the gaskets used for above are the same. Internally, the rings I would bet are the same as well. Externally, ok the valve covers are different. But do they use different gaskets? I wouldn't think so.
So really, other then cosmetics and the starter, alt and spark arrestor, what is physically different from one marine 350 to another?
Lastly, customer service data would be alot more reliable then comments on this or simillar BB's. Product volume is one key factor. I'm fairly certain that a bunch more Merc's are out there as compared to the others' like PCM or Indmar. Another factor may simply be how succesfull issues are resolved with one manufacturer vs another. This does not reflect any differences in the product itself. But it does make a serious impact on the customer and how he feels about the manufacturer. You really have to look at the numbers.
Anybody here have access to that kind of data?

 
By WakeShoe (wakeshoe) on Wednesday, October 27, 2004 - 8:17 am:    Edit Post Delete Post
Duane,
The thread on engines went into great detail on how the components you list ARE fairly different from Indmar to PCM to Mercruiser. I am not a mechanic (although I play one on TV), but my understanding is that Indmar, in particular uses different pistons, rings, valves, cranks and camshafts - all key components to oil usage. The other main component, the cylinder itself should be the same for all stock engines (I doubt any of the mainstream marine engine folks bore out the cylinders on the stock blocks).

I agree reliability figures would be great. However, I think you have to look at what people are talking about on these BBs. Also, this is a wakeboarding BB so your argument about more Mercruisers is kind of lame given that none of the top 4 wakeboat manufacturers (as per JD Powers) uses Mercruiser engines - Malibu, MasterCraft & Skier's Choice use Indmar, CorrectCraft uses PCM. As such, complaints that nearly all are lodged against Mercruiser DOES tend to lend some credence that there is a problem when we don't see like complaints about Indmar and PCM on these boards.

 
By trace (trace) on Wednesday, October 27, 2004 - 11:51 am:    Edit Post Delete Post
WakeShoe, got a link to the engine differences thread? i've always been under the impression that the internals of marinized longblocks were nothing special. regardless, burning that much oil is not normal on any planet.
 
By WakeCord.com (wakecord) on Wednesday, October 27, 2004 - 12:08 pm:    Edit Post Delete Post
I agree with trace I've had Mercruiser V6/V8s, none have burned that much oil. My current Mag 350 has about 300 hours, and I didn't use ANY oil in 75 hours. Of course, I switched to synthetic when the engine had 50 hours on it.

(Message edited by wakecord on October 27, 2004)

 
By Joe Mama (spoon) on Wednesday, October 27, 2004 - 12:17 pm:    Edit Post Delete Post
Scott: It sounds like Mercury Marine is taking a page from Microsoft; "It isn't a bug, it's a feature".
 
By WakeShoe (wakeshoe) on Wednesday, October 27, 2004 - 12:58 pm:    Edit Post Delete Post
trace,
I thought the thread was somewhere on wakeworld.com. I know it wasn't the discussion topic itself, but there were a string of 7-10 postings that were spun off the topic of discussion. I searched but too many items to sort thru. I also checked two other boards where I might have seen it - www.skiboathelp.com and www.iboats.com, but likewise searching is voluminous. I can tell you the 7-10 postings began with a discussion of the difference between an automotive crate engine and the marine version of the engine, then proceeded into a fairly detailed discussion of Indmar vs PCM vs Mercruiser and the different choices each made in their marine versioning. It was very interesting (so interesting I should have saved it somewhere).

 
By don hunter (hundo) on Wednesday, October 27, 2004 - 1:49 pm:    Edit Post Delete Post
There has to be some differences between auto's and boats, look at how the rpms's on a boat rev higher and stay there a lot longer then any cars with a v-8. My Hemi in my Dodge at normal driving is around 2k and pulling a hill with my boat it still does'nt stay at a high rpm half as long as a boat does
 
By Mike (mikeski) on Wednesday, October 27, 2004 - 5:13 pm:    Edit Post Delete Post
Wakeshoe,

I am not sure you posts are helping Scott solve his problem. My post was intended to help Scott solve his problem. It did give me a good laugh though .

Do you think the engine in your Moomba is superior the engine in his Sanger?

My point was that this could happen to any V8 in any of our boats with equal probability since the source of the rotating components is the same. Sure some use a different cam, different manifolds, or different compression ratio, but if you think any marinizer (Indmar, PCM, Mercruiser) rebuilds these engines in their process then I believe you are mistaken. But who knows maybe you are correct, maybe they take perfectly good GM pistons and throw them in the dumpster?

Scott,
Feel free to send any questions at me personally. I do think that something is wrong with your boat and I would be happy to help you figure it out.
Mike

 
By scott smith (sherman) on Wednesday, October 27, 2004 - 5:58 pm:    Edit Post Delete Post
Salinas Valley Marine is going to do a leak down test. I will see what I need to do next. Thank you for all the help. This topic is just to show people how the BIG company will try to step on the little guy. I can tell you this next time I buy a boat it will not have a mercruiser motor. I CAN SEE BY WHAT IS GOING ON THEY DON'T STAND BY THEIR PRODUCT. I HOPE EVERYONE TAKES NOTICE
 
By Scott (oshensurfer) on Wednesday, October 27, 2004 - 7:06 pm:    Edit Post Delete Post
They stepped up when I had an issue with my tranny. Not sure why you think everyone would have problems if they buy a merc.????? I don't think their spec is reasonable on the burn but it's their spec and you're within it. If you find there's a leak or something going on with your boat, my bet is they step up. I hope you post if you find out what the issue is.
 
By Mark (grampawakerider) on Wednesday, October 27, 2004 - 7:46 pm:    Edit Post Delete Post
Scott - It disturbs me to see you have been having trouble with your Sanger,er, should I say with the Mercruiser part of it. Hope you get it resolved soon. At least we're not in the middle of the season. Val and I are getting one of two boats when our Bayliner sells. Either a 05 MObius LSV or a 03 Mastercraft X-10 with 60hrs on it. When we get it I will give you a holler.
 
By scott smith (sherman) on Wednesday, October 27, 2004 - 9:12 pm:    Edit Post Delete Post
Mark the boat itself is great I love our sanger. But the motor itself is something else. First it was the ECM I had to fight to get that replaced. Now the oil prolbem I think the motor would make a great anchor. I would have hoped Mercruiser would had responded back to my email but after their first e-mail to me. Witch I posted for all of you to see. I just shows me and I hope the rest of you once they have your money thay could care less about you. Thay have great PR people dont you think
If they step up and fix the prolbem I will let everyone know!!!

(Message edited by sherman on October 27, 2004)

 
By Darren Yearsley (ralph) on Wednesday, October 27, 2004 - 9:48 pm:    Edit Post Delete Post
What was the problem with your ECM?
 
By GD (greatdane) on Thursday, October 28, 2004 - 1:09 am:    Edit Post Delete Post
"1 qt of oil for every 5-15 hours of operation"

Thats funny!

 
By WakeShoe (wakeshoe) on Thursday, October 28, 2004 - 7:08 am:    Edit Post Delete Post
Mikeski,
Do I think an Indmar is superior to a Mercruiser engine? Based on the large numbers of complaints about Mercruisers in wake boats - ABSOLUTELY!

Better yet, ask Scott if he would buy a Mercruiser instead of an Indmar or PCM - oh, wait, Scott said he would NEVER buy another Mercruiser engine!!

And, I must agree, you are just trying to solve his problems "Oh, I guess you do have one more option. Run it with no oil until it really starts knocking... turning an annoyance into a failure."

I realize that was tongue in cheek. But, I am really glad my postings gave you a good laugh. I was merely relaying info from this and other BBs. I also know that the number of postings about Mercruiser engine problems (in wake boats), far exceeds any for other marine engine manufacturers. Go on believing there is nothing different between the engines, but make sure you click your heels together while repeating "there's no place like home, there's no place like home".


 
By scott smith (sherman) on Thursday, October 28, 2004 - 7:15 am:    Edit Post Delete Post
no prolbem now it has been replaced. When you would first take off their would be a little hesation where the motor felt like it wanted to shut down. Thanks to my dealer thay found the prolbem and told mercruiser and they already new about it but didn't say anything. After a long battle over that one mercruiser sent the a new ECM that was reprogramed. It's working good now
 
By Mike (mikeski) on Thursday, October 28, 2004 - 12:24 pm:    Edit Post Delete Post
Wakeshoe,

You read too much. Grab some wrenches and get real dirty tearing down a few motors then speak from personal experience. They are all Chevy 350's with the same oil passages regardless of who put their name on top of the motor, end of story.

 
By don hunter (hundo) on Thursday, October 28, 2004 - 1:12 pm:    Edit Post Delete Post
According to this rebuilt site there not the same as a car

http://www.rebuiltmarineengines.com/

 
By WakeShoe (wakeshoe) on Thursday, October 28, 2004 - 1:36 pm:    Edit Post Delete Post
hundo,
You read too much! Let me drag myself out of my engine building greasepit to comment here. Funny how the site states new marine pistons and rings, special marine camshaft, special marine gaskets...... Sure sounds like potentially different oil consumption aspects. The story continues.

 
By don hunter (hundo) on Thursday, October 28, 2004 - 1:51 pm:    Edit Post Delete Post
My concern is that a vehicle is @ full throttle 20% of the time and a boat , especially a tow boat is over 50% of the time and RPM'S are higher. It would make sense to build a boat motor stronger to withstand the higher RPM'S and more WOT , would you agree Wakeshoe?
 
By WakeShoe (wakeshoe) on Thursday, October 28, 2004 - 2:39 pm:    Edit Post Delete Post
don,
my last posting was a shot across the bow for mikeski. I do agree with you. The base blocks are beefed up with heavy duty marine components. A wake boat engine is closer to a farm tractor engine than a drag racer.

 
By Mike (upupnaway) on Thursday, October 28, 2004 - 6:53 pm:    Edit Post Delete Post
I had a 98 Ram with the same problem. Yes, I know it is different, but sta with me.
Time and time again, while under warranty, we took it in, and they kept saying nothing was wrong.
After doing some research, we found a maintenance bulliten regarding the head gaskets. they were made of cork, and would cause a tiny internal oil leak that was undetectable save for the loss of oil.

With the small amount of loss you have, I would think you have a similar gasket problem, or possibly a spun ring.

 
By Craig Isom (cisom) on Tuesday, November 02, 2004 - 3:05 pm:    Edit Post Delete Post
Boys, boys...way up this thread BobbyB said his Mercruiser 502 uses a quart of oil in 5-10 hours. Notice he said uses, not burns. If the engine in question is a Merc 502, it is known for that trait.

(Message edited by cisom on November 02, 2004)

 
By Darren Yearsley (ralph) on Tuesday, November 02, 2004 - 3:19 pm:    Edit Post Delete Post
After reading this thread I checked the oil in my 350 mag to find it was low after 15 hrs. Crap I thought & put another quart in to bring it up. Anyway after checking it again I realised I didn't have my dipstick fully in when checking it the first time and infact it hadn't used anything. Crap, now my motor is over filled by a quart. I'll give myself an uppercut now for being a dofuss.
 
By Joe Mama (spoon) on Tuesday, November 02, 2004 - 3:26 pm:    Edit Post Delete Post
Good catch Craig.
If I remember my big-blocks corectly, the 502 is a bored 454, and IS an oil eater; auto or marine.

(Message edited by spoon on November 02, 2004)

 
By don hunter (hundo) on Tuesday, November 02, 2004 - 3:49 pm:    Edit Post Delete Post
Best to get that extra qt out
 
Topics | Last Day | Last Week | Tree View | Search | User List | Help/Instructions Administration
Privacy Policy | Terms of Use
WakeSpace is owned by eWake, Inc.
Copyright © 1996 - 2008, All Rights Reserved.
WakeSpace@WakeWorld.com