removing tanks 01 xstar Log Out | Topics | Search | Register | Edit Profile | User List
Last Day | Last Week | Tree View | Moderators | Help/Instructions
WakeWorld Discussion Board » >> Boats, Accessories & Tow Vehicles Archive » Archive through April 01, 2004 » removing tanks 01 xstar « Previous Next »
By steven hattaway (stevenf) on Sunday, March 14, 2004 - 12:47 pm:    Edit Post Delete Post
i have read a few of the archives but cannot find any on an 01 xstar. can some one tell me about how they did it. i have three hoses. one fill one empty, and one that i think is the overflow and the pump is mounted to the bottom of the hard tank. im gonna put in 600's on each side of the engine. anyhelp would be appreciated
 
By steven hattaway (stevenf) on Monday, March 15, 2004 - 5:56 pm:    Edit Post Delete Post
come on anyone?
 
By brandon oconnor (auwakeboarder) on Monday, March 15, 2004 - 8:35 pm:    Edit Post Delete Post
cant you just unscrew them? Im not sure i understand what ur saying

 
By steven hattaway (stevenf) on Friday, March 19, 2004 - 8:11 am:    Edit Post Delete Post
yeah the tanks pumps unscrew i took the fill hose and connected it to one end of the bag then i would have to mount the drain pump somewhere on the back of the boat. then you would still have two hoses one coming from the drain pump and one for overflow how do you connect these two on a bag with two fittings? should i use a throw valve for the overflow and switch it on/off when filling the bags?
 
Topics | Last Day | Last Week | Tree View | Search | User List | Help/Instructions Administration
Privacy Policy | Terms of Use
WakeSpace is owned by eWake, Inc.
Copyright © 1996 - 2008, All Rights Reserved.
WakeSpace@WakeWorld.com