Another amp question Log Out | Topics | Search | Register | Edit Profile | User List
Last Day | Last Week | Tree View | Moderators | Help/Instructions
WakeWorld Discussion Board » >> Boats, Accessories & Tow Vehicles Archive » Archive through April 01, 2004 » Another amp question « Previous Next »
By MAtt weaver (dream_weaver) on Saturday, March 06, 2004 - 8:55 am:    Edit Post Delete Post
I have a couple options for the amp setup in my boat and was looking for some feedback on what might be the best. I am trying to choose between two amps...1 is a 4-channel Alpine rated at 30 watts RMS per channel, and the other is a Sony 2-channel rated at 165 watts RMS per channel. Here are my options

1. Run my 12" sub (4 ohm DVC) off two of the channels on the Alpine, and then run two tower speakers off the other two channels.
2. Run the sub off one Sony channel (165 watts) and then run two tower speakers off the other channel creating a 2 ohm load on both channels.
3. Bridge the sony amp and just run the sub with no tower speakers.

What are your expert opinions on the subject?

 
By Robert (autotunner69) on Saturday, March 06, 2004 - 9:52 am:    Edit Post Delete Post
just run the sub off the sony(bridged), and the towers off the alpine(bridged).
this way you'd be running the full power of the amp to your sub and then you'd be running 60 watts per channel to each of you towers.
you would be using both amps off of one battery or add another batt. this setup would sound awesome.
just my opinion.

 
By MAtt weaver (dream_weaver) on Saturday, March 06, 2004 - 12:06 pm:    Edit Post Delete Post
That is a fourth option, but I really wanted to stay away from running two amps, just because I am afraid of the strain it will put on the electrical system.
 
Topics | Last Day | Last Week | Tree View | Search | User List | Help/Instructions Administration
Privacy Policy | Terms of Use
WakeSpace is owned by eWake, Inc.
Copyright © 1996 - 2008, All Rights Reserved.
WakeSpace@WakeWorld.com